Canadian TV, Computing and Home Theatre Forums - Search Results
Advanced Search
Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: vmpv
Forum: Bell Fibe TV   2018-09-26, 04:22 PM
Replies: 701
Views: 415,454
Posted By vmpv
wprager, having the same issue looks like....

wprager, having the same issue looks like. HH2000, Vap and 4k pvr all replaced in the past month and still lose connection intermittent. I'll be engaging Bell again in the near future and let you...
Forum: Bell Fibe TV   2015-04-10, 05:43 PM
Replies: 701
Views: 415,454
Posted By vmpv
Whitby Fibe Outages?

I am located in the southern area of Whitby. I had two brief outages (TV and Internet) last night that I dismissed as weather related but I have had two more brief outages between 5 and 5:30 this...
Forum: Bell Fibe TV   2013-09-11, 06:07 AM
Replies: 701
Views: 415,454
Posted By vmpv
Try rebooting your boxes starting with the pvr.

Try rebooting your boxes starting with the pvr.
Forum: Bell Fibe TV   2013-06-25, 08:21 AM
Replies: 701
Views: 415,454
Posted By vmpv
Outage in Whitby

Last night, June 24th I lost signal just into the second period of the hockey game for 2 minutes and then once again later about 4:20 a.m. Did anyone else experience this in Whitby?
Forum: Bell Fibe TV   2013-06-13, 06:12 AM
Replies: 701
Views: 415,454
Posted By vmpv
On Demand fine here in Whitby. Perhaps adding...

On Demand fine here in Whitby. Perhaps adding your location to your profile would help others in your area respond.
Showing results 1 to 5 of 5

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome