Canadian TV, Computing and Home Theatre Forums - Search Results
Advanced Search
Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Menessis
Forum: Shaw Direct Satellite   2017-08-30, 09:55 PM
Replies: 2,993
Views: 912,055
Posted By Menessis
HDPVR 630 Dead

OK so how do I figure out what is wrong with the receiver? Will it turn on at all if the HD is gone? It's not mine and just waiting to hear back if has any error codes or what not.

I have a...
Forum: Shaw Direct Satellite   2015-09-11, 11:01 PM
Replies: 2,993
Views: 912,055
Posted By Menessis
So I put the xKu back on and called back in. ...

So I put the xKu back on and called back in. Everything is working fine now. I don't know why they couldn't figure out their mistake the first time around.

Oh well.

Thanks for the help guys!...
Forum: Shaw Direct Satellite   2015-09-07, 05:59 PM
Replies: 2,993
Views: 912,055
Posted By Menessis
Update! I put the xku LMB back on and it worked...

Update!
I put the xku LMB back on and it worked for about 5 minutes and craps out. So I guess that LMB is dead. Tried a 3rd one that someone had given me. It won't come on at all.

So while on...
Forum: Shaw Direct Satellite   2015-09-07, 05:29 PM
Replies: 2,993
Views: 912,055
Posted By Menessis
Well what happened was I did put the newer LMB on...

Well what happened was I did put the newer LMB on and had it all working before I called SD to activate it. And right after they did that it all crapped out. Then while on the phone with the tech...
Forum: Shaw Direct Satellite   2015-09-07, 10:53 AM
Replies: 2,993
Views: 912,055
Posted By Menessis
Well right now I'm missing all the channels. It...

Well right now I'm missing all the channels. It acts like it's not connected to the dish.
Forum: Shaw Direct Satellite   2015-09-06, 06:26 PM
Replies: 2,993
Views: 912,055
Posted By Menessis
Hi GaryE. I had it up and running for about an...

Hi GaryE. I had it up and running for about an hour before it quit. It has two lines in.

Should I do the hard reset?

Menessis
Forum: Shaw Direct Satellite   2015-09-06, 04:10 PM
Replies: 2,993
Views: 912,055
Posted By Menessis
630 problem

Just replaced the old receiver with a 630. At the exact moment SD activation was complete both this receiver and my older one lost signal. After a bunch of monkeying around we got them going again....
Showing results 1 to 7 of 7

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome