Canadian TV, Computing and Home Theatre Forums - Search Results
Advanced Search
Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: Toopy14
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-08-31, 05:53 PM
Replies: 436
Views: 241,380
Posted By Toopy14
I had one sent to me when I was trying to solve...

I had one sent to me when I was trying to solve the signal loss issue. I believe it says somewhere on the back that it's a G2. It looks very different from the G1.

BTW, the G2 has the same...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-08-21, 09:44 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Cook15, have you changed the capacitors that...

Cook15, have you changed the capacitors that Padd156 mentioned in his post? If not, change them and your receiver will be fine. It's not the firmware.

I fixed 5, 6400 G1's in January and they...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-03-03, 08:41 PM
Replies: 436
Views: 241,380
Posted By Toopy14
Don't get too comfy...you'll be taking the cover...

Don't get too comfy...you'll be taking the cover off again soon. I noticed on my 3rd receiver, not only was C141 bulging (it was oozing orange goop out of the top) but C64 was bulging as well, so I...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-03-01, 07:20 PM
Replies: 436
Views: 241,380
Posted By Toopy14
Once again, Padd156...thank you!!! I had...

Once again, Padd156...thank you!!!

I had some capacitors kicking around from my school days. Unfortunately, I didn't have one with the correct capacitance, so I came up with this creative...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-03-01, 09:50 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Well, thanks to the great investigative work by...

Well, thanks to the great investigative work by Padd156, looks like we might have a solution to the problem. I took the cover off of one of my 6400's and sure enough, a bulging capacitor. Here's a...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-03-01, 02:17 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Seems like it's been a problem before; ...

Seems like it's been a problem before;

http://www.digitalhome.ca/forum/showpost.php?p=1982473&postcount=3212

http://www.digitalhome.ca/forum/showthread.php?p=1724594
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-03-01, 01:54 AM
Replies: 436
Views: 241,380
Posted By Toopy14
If you were having the same issues, then it...

If you were having the same issues, then it definitely sounds like you found the problem!

Like you said, the voltage rating on a cap. is the maximum voltage it can handle, so if the voltage...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-02-28, 07:07 PM
Replies: 436
Views: 241,380
Posted By Toopy14
You mentioned that your 6400 was 'dead'. Is this...

You mentioned that your 6400 was 'dead'. Is this an issue that's different than the loss of signal issue myself and several others have been talking about?

If it's the same issue, do you have...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-02-26, 09:40 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Here's a link to escalate issues with Bell T.V. ...

Here's a link to escalate issues with Bell T.V.

http://support.bell.ca/Escalation_WebForm

I submitted a form from work yesterday and when I got home, there was a message from someone with a 416...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-02-13, 08:43 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Would you mind checking when you get a chance? I...

Would you mind checking when you get a chance? I thought the last version for the 6400 G1 was v257, which it's been on for a long time.
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-02-12, 11:17 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Have you been turning it off? What version...

Have you been turning it off? What version firmware do you have?

I've been leaving mine on, but when I call up the guide and try to advance ahead, it says the guide needs to be updated. So I let...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-02-12, 10:21 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Anyone make any head-way or have any more...

Anyone make any head-way or have any more information on the problem with the G1?
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-01-26, 10:28 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Hi Zack1972, Thanks for that bit of...

Hi Zack1972,

Thanks for that bit of information. I was not aware that the G2 was around in 2013. It must have been released shortly after Bell stopped selling 6400's through Future Shop and made...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-01-25, 12:00 PM
Replies: 436
Views: 241,380
Posted By Toopy14
Here's the problem though, I don't think there is...

Here's the problem though, I don't think there is an update coming. Why else would they have come out with a G2 model of the 6400? If they knew how to fix the problem with the G1 and it was only a...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-01-23, 10:32 AM
Replies: 436
Views: 241,380
Posted By Toopy14
It's definitely not a dish aiming problem. I...

It's definitely not a dish aiming problem. I have 100% signal strength or very close to it on both satellites, both even and odd transponders. As I mentioned, I changed basically every signal...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-01-18, 05:24 PM
Replies: 436
Views: 241,380
Posted By Toopy14
Did you speak to just the front line support...

Did you speak to just the front line support people? Call and ask for Level 3 support. I'm going to do the same this week as well. This is getting ridiculous.

Obviously it's a firmware...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-01-17, 10:47 AM
Replies: 436
Views: 241,380
Posted By Toopy14
Hi. I've been following this thread for a...

Hi.

I've been following this thread for a few weeks now, hoping to find a solution. I have 5, 6400 receivers all exhibiting the same problem. Loss of signal if the unit is shut-off, when...
Showing results 1 to 17 of 17

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome