Canadian TV, Computing and Home Theatre Forums - Search Results
Advanced Search
Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: Padd156
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-03-03, 09:39 PM
Replies: 436
Views: 241,380
Posted By Padd156
No problem Sticky glad we managed to get to an...

No problem Sticky glad we managed to get to an answer. Toopy14 I popped the lid on both of mine and C64 looks OK but thanks for the heads up
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-03-01, 03:55 PM
Replies: 436
Views: 241,380
Posted By Padd156
I just snipped the leads and soldered to the top...

I just snipped the leads and soldered to the top of the board. You are right it is a great deal of work to remove the board
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-02-28, 11:16 PM
Replies: 436
Views: 241,380
Posted By Padd156
I had the same issue as you looking for signal...

I had the same issue as you looking for signal ... having to reset all of the time etc .. if you look on the circuit board you will see C141 near the back of the board close to the sat cable input. ...
Forum: Bell Satellite TV PVR, HD PVR and HD Receivers   2015-02-28, 11:56 AM
Replies: 436
Views: 241,380
Posted By Padd156
After much investigation and testing on one of my...

After much investigation and testing on one of my "dead" 6400s I found a bad capacitor near the back of the board C141 replaced it with new one and now back to regular programming
Found the same...
Showing results 1 to 4 of 4

 
Forum Jump
 
For the best viewing experience please update your browser to Google Chrome