Canadian TV, Computing and Home Theatre Forums

Canadian TV, Computing and Home Theatre Forums (https://www.digitalhome.ca/forum/)
-   Bell Fibe TV (https://www.digitalhome.ca/forum/188-bell-fibe-tv/)
-   -   HomeHub 3000 reconfiguring single SSID (https://www.digitalhome.ca/forum/188-bell-fibe-tv/285809-homehub-3000-reconfiguring-single-ssid.html)

wprager 2018-11-12 12:40 PM

HomeHub 3000 reconfiguring single SSID
 
I've had issues with my WiFi connected HP printer that I finally solved. The problem was that my router has the same SSID for both 2.4 and 5.0 GHz networks, and that doesn't work reliably with my printer.

To change the setting is not straightforward. You have to go to advanced settings, un-check the "Let us optimize..." box, then exit and re-enter, and this time you will see the options to configure a different SSID for your two networks.

After doing that my printer connects every single time. Unfortunately a couple days later I find the printer is not on the network, and I have to do it all again.

Anyone ever l else have the same problem?

wprager 2018-11-13 08:45 AM

It may actually be the Bell WiFi app that reconfigures the router. I started the app last night and, right after I logged in, there was a message to the effect that it was going to optimize my network.

rlb 2018-11-15 03:31 PM

Are you using the wifi pods?
They optimize regularly and in doing so they change channels. Some hardware doesn't know how to handle the channel change instructions sent by the pods and they loose connection. My HP printer and my Sonos soundbar were getting kicked off the network every day. I was able to hard-wire the Sonos which fixed that but my HP printer is wifi only so I set up and old router with a hidden SSID so nobody gets confused by it and I have my printer connected to that hidden network. It's been fine since.

wprager 2018-11-17 08:30 AM

I still have 2 pods (disconnected the other two because they were causing horrible performance issues).

The problem with printer was not channels. The printer would simply not connect. Even after deleting the connection settings, power cycling the printer and re-entering the network settings.


All times are GMT -4. The time now is 01:50 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome