Canadian TV, Computing and Home Theatre Forums

Canadian TV, Computing and Home Theatre Forums (https://www.digitalhome.ca/forum/)
-   MTS (https://www.digitalhome.ca/forum/193-mts/)
-   -   Downtime (https://www.digitalhome.ca/forum/193-mts/131735-downtime.html)

Mozza 2010-10-30 10:46 AM

Downtime
 
Probably not the best place to post this issue, but probably the most active MTS thread anywhere.

I've been without phone, internet and TV for 4 days. It all dropped with the nasty wind and weather we had on Tuesday night. Called on Wednesday afternoon to report it, and they said they were sending a tech on Friday afternoon.

Friday afternoon comes, we stay home from work (at our expense), and no tech comes. I call after 6pm to find out what's going on, and they apologize telling me that they didn't need to send a tech after all, that it's a problem on their end.

I STILL DON'T HAVE SERVICE TODAY.

Does that sound at all truthful? That they don't need to send a tech, even though I have no service for the fourth day? I'm assuming it must be a line problem to the house (wind blew something loose, etc)... what could possibly be wrong at their end where I wouldn't have any connection (no dial tone, etc) coming to my house only?

I'm also expecting some serious compensation for this too, well beyond just a pro-rated credit for the downtime.

Anyone else experience extended downtime with MTS?

(Oh - and in case you're wondering, I'm posting this while tethering to my MTS smartphone... the only MTS service I have left working!)

Mozza 2010-10-30 01:12 PM

Still nothing so far - another call to MTS yields the answer that it is a problem in their "central office" - which I assume is doublespeak for "we aren't sending anyone on a weekend day, so we'll feed you this line until Monday".

I almost want to just go out with a hockey stick and pull down the phone wire to force them to come out.

mbhydro 2010-10-30 05:10 PM

It could be a problem in the CO. I remember a number of years ago MTS lost part of Gateway (66x prefixes) for about two days. My parents were some of the down customers. Some sort of obscure switch glitch they needed somebody from Nortel to come in and fix.

I also remember we had a problem at work with no dial tone to one of our offices in North Transcona and it was tracked to the remote distribution hut located on Regent Ave by Club Regent. Took the best part of day to change out what ever needed to be done and restore service.

Mozza 2010-10-30 06:54 PM

Quote:

Originally Posted by mbhydro (Post 1172833)
It could be a problem in the CO. I remember a number of years ago MTS lost part of Gateway (66x prefixes) for about two days. My parents were some of the down customers. Some sort of obscure switch glitch they needed somebody from Nortel to come in and fix.

I also remember we had a problem at work with no dial tone to one of our offices in North Transcona and it was tracked to the remote distribution hut located on Regent Ave by Club Regent. Took the best part of day to change out what ever needed to be done and restore service.

Well - I called for an update at 2pm today - seems they now think they need to send a tech instead. Nice that they cancelled my Friday afternoon appointment (after I waited for them). Now they gave me the 8am-5pm window on a Sunday.

mbhydro 2010-10-31 12:18 PM

I must be getting old I remember when they advertised a 4 hour window for service and if they were late you would get two calling features of your choice free for a year.

Mozza 2010-10-31 12:27 PM

Quote:

Originally Posted by mbhydro (Post 1173094)
I must be getting old I remember when they advertised a 4 hour window for service and if they were late you would get two calling features of your choice free for a year.

They weren't even just late - they never showed, and then didn't tell me they weren't coming any more... I'm hoping to get some TV promos extended or added, methinks.

It's 2 hours into my service window today, so we'll see how this one works out.

vjose78 2010-11-01 12:23 AM

I know the feeling, previously when we were with MTS, we were without tv service for 7 or 8 days. They claimed to be really busy because it was back to school season, yet they had laid off numerous techs not long before including my cousin. They ended up giving us a new box when they finally did show up as I guess their refurbished crap didn't work anymore.

mbhydro 2010-11-01 10:08 AM

Are you back up yet and what did they find?

Mozza 2010-11-01 10:30 AM

Quote:

Originally Posted by mbhydro (Post 1173397)
Are you back up yet and what did they find?

The service tech came around 11:30am, and as suspected it was a problem at the pole. Took him about 30 minutes to fix, and he didn't even need to come inside. Looks like he just needed to replace a short bit of wire.

So now I'm waiting for billing to open so I can get some recompense for the whole situation. I'm not entirely upset that my service was down (these things happen), I'm more disappointed at the mess of scheduling and their reluctance to send a tech in the first place.

Mozza 2010-11-01 11:20 AM

Well - called billing, and got credit for 5 days of down time, but the agent was rather abrupt (and had a bit of a hard time understanding what I was saying, apparently). She kept saying she had credited for the home phone account, but when I'd mention that my internet and TV was down as well, she'd just agree and try the whole "Thank you for calling..." line.

I'm going to call back this afternoon and confirm the credit, and express my displeasure about being made to wait for a tech that never came. This just wasn't the agent to share that story with, I guess.

Mozza 2010-11-04 03:33 PM

As an FYI to anyone else in the situation, after a complaint to consumer relations, I ended up with full credit across my services for 5 days (approx $35), and an additional $50 credit.

Mozza 2011-04-10 04:14 PM

Well - not a happy camper again. Wake up Saturday morning to find my internet is down. Pick up the phone and find a really bad dial tone, lots of static. No TV either. I just had AAA Alarms installed on Thursday, and the panel is giving me errors.

Call MTS - he says they'll try to fix it on their end, but I interject and say the same thing happened to me in October and it was a problem at the pole, so he books a tech for Sunday (thankfully).

Tech comes at around 11 (by the time my phone line is completely dead), fiddles around with something at the pole, and then leaves at 11:45am to get lunch. Comes back 30 minutes later, more fiddling. Then I hear my phone ring, and when I pick it up I'm greeted with a high-pitched squeal, under which I hear "Hello? Hello?". Seems like I have a bad "pairing", and they can't find any more "pairings" on the line to use... so I get a horrible phone line and no internet/TV/alarm for the next few days until they get someone out to repair the entire line.

My favourite part was when the tech said "Well, at least you have a phone line", which I had to have him repeat 3 times because I couldn't hear him clearly over the squealing.

I'm hoping to upgrade my phone to the new HSPA network early this week, so at least tethering will be less painful than it is on CDMA right now.

Last time they gave me a pro-rated credit on all services, plus $50. This time, they had better be giving me much, much more than that or I'm packing up everything and shifting elsewhere.

A pet peeve - I can't even watch the 20 hours or so of TV I have recorded on the PVR - it won't play because I guess it can't authenticate whether or not I'm still subscribed to the channels I originally recorded the shows from. What a pain!

mbhydro 2011-04-10 05:11 PM

Now that its melting and flooding there are going to be a lot of wet cables for MTS to patch.

Like every other telephone company they let a lot of their outside craft people go and now the customers are suffering from lack of cable maintenance.

If its not the high ground water effecting the underground cables, its the high humidity and rain getting into the overhead line splices.

There are a few places I have seen in Winnipeg that MTS had some overhead terminals wrapped in Green garbage bags in an attempt to keep them dry until a line crew got there.

Good luck on getting it fixed once and for all.

Macman 2011-04-11 01:03 AM

Sorry to hear of your troubles. I don't think it was me who fixed you up today, but I wish I could've helped you. I'm one of those people who wants to help everyone.

In regards to the weather, this is my first spring doing repair, and I have already seen the effects of moisture on the copper :(

Mozza 2011-04-11 12:11 PM

My biggest worry is that the tech said the line crew would come "Monday or Tuesday, MAYBE"... seeing as last time I was pretty much dropped off the repair list, I want to make sure the latest they would be fixing this would be Tuesday afternoon.

Of course, this comes at a time I really REALLY need my internet at home to work... tethering my cell phone will only get me so far...

I wish there was an online system to show whether or not you were on the list for a repair, so I knew for sure. I'm sure if I call in, they won't tell me anything more than I already "know"...

Is it common for a line replacement to be scheduled within 24 hours, Macman?


All times are GMT -4. The time now is 04:45 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome