Canadian TV, Computing and Home Theatre Forums

Canadian TV, Computing and Home Theatre Forums (https://www.digitalhome.ca/forum/)
-   Bell Satellite TV PVR, HD PVR and HD Receivers (https://www.digitalhome.ca/forum/58-bell-satellite-tv-pvr-hd-pvr-hd-receivers/)
-   -   I Need help with wireless remote setup (https://www.digitalhome.ca/forum/58-bell-satellite-tv-pvr-hd-pvr-hd-receivers/118158-i-need-help-wireless-remote-setup.html)

gzan 2009-12-30 04:49 PM

I Need help with wireless remote setup
 
--------------------------------------------------------------------------------

Hi there, I have now bought a wireless remote extender to send signal from my Samsung tv in games room to my 6131 that is in bedroom. I have cables hooked up and am getting signal but can only watch what is being played in bedroom tv. I have the remote from a 9242 that i dont need that i will be using for the Samsung in the games room. I have set the code so that volume, on off, and tv menu all work now. The only problem i am having is that when i try to change channels or use the pvr the tv display says ( Not available)
Does any one have an idea on what i may try?
BTW. I have transmitter for wireless in front of Samsung and receiver for wireless in front of 6131, i believe thats correct
Thanks in advance for any help on this subject!

I have also married the #1 remote from 9242 to the 6131 so it DOES work

Pinza 2009-12-30 07:10 PM

Why not have a look at the other thread with exactly the same question, where you have got the answer.

http://www.digitalhome.ca/forum/show...&postcount=512

gzan 2009-12-30 09:24 PM

Wireless signal ?
 
Sorry Pinza,
I dont want to sound too stupid but i did try and look where you directed me and it only shows my own question.

I believe it was you that got me to get the wireless extender kit and now i have it and cant get the #1 remote to work thru the extender as i stated in my question.

Could you please try and get me in the right direction.
Thanks
Gzan

57 2009-12-31 01:03 AM

Pinza (or you) should have clicked the top right of your other post, copied that URL and that would have taken you to the thread instead of your post, where your question was answered - as indicated below.

http://www.digitalhome.ca/forum/show...26#post1035826

Since it's a cross post, not allowed in this forum since it creates additional work for members and moderators (as we just found out), this thread is closed.


All times are GMT -4. The time now is 10:36 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome