Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: MTS Advanced HD Updates Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2009-10-19 06:30 PM
Macman K, it's not all the Movie Central on Demand that's free. You can find select titles under "Free and More" under the main VOD screen.
2009-10-19 05:20 PM
Macman I'd be surprised if it is actually free for everyone. Usually you have to have the Premium Movies 5 pak, or 7 pak AND at least Basic +11 Themes.

I did end up trying it at a customers house, that already had the premium stuff, and I must say that it is very slick on the new Ultimate service. You can be watching a movie (any movie, not just the on demand stuff) and flip to another channel (say to catch the news) then flip back to channel 1003 (yes, one thousand and three) and it picks up where you left off!
2009-10-19 11:36 AM
wpgjets2004 You think so? Even though there is a button for it in the VOD under Free Stuff.?.
2009-10-19 11:30 AM
Mozza I think that's only for Classic TV subscribers?
2009-10-19 10:58 AM
wpgjets2004
Movie Central Free VOD

http://www.mts.ca/portal/site/mts/me...gnextrefresh=1

Has anyone had their free Movie Central VOD turned on yet?
2009-10-18 10:17 PM
whenslunch do you need an internet connection to get the updates?
2009-10-15 12:23 AM
Mozza Probably the time that MTS declares bankruptcy...
2009-10-14 11:54 PM
Lorne
6 p.m., Oct. 26

I was scanning ahead looking for movies to record, and I discovered the Guide won't go any further than 6 p.m. on Monday, October 26th.
Before, when I went beyond the Guide's rande, it just showed "getting information", but now it just stops.
Something to do with the upgrade?
Or Alien Invasion Countdown?
2009-10-14 01:02 PM
wpgjets2004 Nope. My TV and guide were working fine.
2009-10-14 11:39 AM
Mozza Last night my guide info went out (Everything said "No Information" or something like that) for about an hour, as far as I can tell. I thought maybe I'd see some more new channels today, but nothing yet.

Anyone else have that happen?
2009-10-05 05:53 PM
donovanfromwpg I have read in other forums that it's the actual plasma that causes interference. A work-around is to cover up your IR on your TV, which works well once the TV is on, but as I don't have speakers hooked up, I can't control the volume on the TV once I do this. It is very annoying.
2009-10-03 05:21 PM
Lorne I have a big Samsung plasma, and I get the odd remote malfunction as well.

I haven't noticed it since the update, but it's only been a couple of days. It might well be interference from the screen. I also have the STB behind glass, which can't be helping.
2009-10-03 12:38 PM
bimbamboom On a different note, has anyone else received significant interference from their TV on the Motorola remote? I have a Samsung plasma and have a lot of trouble changing channels, searching, etc (my SD JVC TV in the basement works like a charm with the other Motorola remote). Has anyone else had this problem?


Yes, I experience some interference from my Panny plasma while using the remote. I've tried moving the set top box to a different spot on my TV stand, but still experience the interference. MTS came out to my house to try and address the problem. The technician placed some black tape over the remote sensor on the STB. But it didn't make much difference. I'm hoping the problem can be solved by a firmware update. Not sure though, if it's firmware related.
2009-10-01 02:59 PM
donovanfromwpg I gotta tell ya, I am so happy they enabled the stretching of SD channels. It drove me nuts to watch them in 4:3, plus I was starting to get significant burn in as my wife and daughter watch shows mainly on SD channels.

Did I read correctly we are unable to stretch HD channels showing 4:3? I would think this is correct, but I guess you could always zoom.

On a different note, has anyone else received significant interference from their TV on the Motorola remote? I have a Samsung plasma and have a lot of trouble changing channels, searching, etc (my SD JVC TV in the basement works like a charm with the other Motorola remote). Has anyone else had this problem?

Looking forward to watching some TV tonight!
2009-09-30 01:21 PM
Mozza
Quote:
Did you reboot your box?
I did last night. I wonder if I need to leave my box on overnight. I have my Harmony remote programmed to turn the STB off when I turn the TV off. Maybe I'll flick it back on tonight and see what happens.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome