Canadian TV, Computing and Home Theatre Forums - Reply to Topic

Thread: Rogers picture and soundbreaking up Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2009-10-04 10:42 PM
PG44 Maybe this is the same problem I had with TSNHD last week in Guelph. All fine now.
2009-10-04 10:16 PM
TorontoColin Had the same problem with several channels in Scarborough last week. Parents thought they were watching OTA and complained about the poor signal.
2009-10-04 09:27 PM
tomm4004 London. Had trouble with CBS last week. Unwatchable. Overall, HD quality has been poor lately. Pixelation and blocking on movement. Noticed it too at my parents' place in another city.
2009-10-04 06:24 PM
Sucubus
Noticed the same thing

I am located in Pickering, Ontario. The blackouts have been quiet bad recently.
It started about 5 or 6 days ago.
Even my wife commented on it and she doesn't watch that much TV.
The HD channels were so bad at one time it was unwatchable.
I was watch Amal on TMN and had to turn the TV off, it was that bad.
It seems to be almost completely cleared up now though.
2009-10-03 12:07 AM
57 Check your signal strength and S/N ratio. Perform a cold reboot of the unit.

http://www.digitalhome.ca/forum/showthread.php?t=17719

This evening I noticed some mild breakup around 11PM on several channels, but I hadn't noticed anything before that.

See also the following post, useful for those new to the forum - FAQs, Search Tips, Optimization, etc:

http://www.digitalhome.ca/forum/showthread.php?t=57741
2009-10-02 09:07 PM
TrevBurgess I'm sorry I don't have a real reply, however I also had problems with this, although it was only with a recorded program. At one point the recording broke up all green pixelated and from that point on for the last 1.5 hours of the recording the audio would cut out ever 2-3 seconds for a split second. I'm pretty much 100% confident it wasn't the broadcast as they usually fix themselves when things like that happen. I'm just hoping ti doesn't happen in my recordings on a consistent basis.
2009-10-02 08:46 PM
jan2004
Rogers picture and soundbreaking up

Hi

For the past 4 days a lot of channels' picture and sound are breaking up.
Some are HD others are regular.
Example the 500's except the French channel, CBC & PBS.
Even the teen channels (13 to 19) and cp 24 have the same problem.
I called customer service they insisted on sending a technician five days from now.
Nothing has changed in my home for over 2 years.
I live in Scarborough.
Any comments or advice is appreciated.
Thanks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome