Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: PS3 Media Server - Tversity Killer? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2009-12-31 11:44 AM
UTHORNSFAN10 Thanks for the reply.

I was able to convert the DTS-HD file into AC3 and mux it back into my video file. It plays flawlessly 5.1 surround.

Now I have heard that the PS3 can stream regular DTS, not DTS-HD or TrueHD. I can mux the regular DTS file with the m2ts video file, although when I stream I get no audio. I know there is a way to trick the PS3 in playing the DTS just don't know the steps. If anyone can help that would be awesome.

Thanks!
2009-12-30 05:28 PM
Ouser No- PS3MS will not trans code the audio-- I have had the same problem. To solve I have used tsmuxer to choose the correct audio track from the ripped Bluray.

There are a number of great GUI's that will merge the video and audio into MKV's to stream to the PS3. This is where PS3 MS is better than Tversity. I used to use Tversity, but now only use PS3MS. I stream full 1080p movies from my desktop on a wired network-

Good luck
2009-12-30 11:04 AM
UTHORNSFAN10
No muxing with PS3mediaserver?

I am currently using Tversity. I ripped Transformers 2 with AnyDVD - HD. The m2ts file streams in beautiful HD, although the audio is in a foreign language because the PS3 can't decode the HD audio file so it finds the next available audio file it can play -(which is the foreign language). I have been told I will have to use tsmuxer to convert the HD audio to AC3 which the PS3 can decode.

It is my understanding that PS3mediaserver will be able to stream that HD audio file in english without using tsmuxer. Is this a true statement? If that is the case I will switch to PS3mediaserver immediately. Any help would be greatly appreciated.

Thanks!
2009-10-04 04:05 PM
HT gearhead Vista home premium SP2 on a 1.9GHz AMD Turion64X2 laptop with 2 GB or RAM. My PS3 is hardwired to it. No problems with any files. Wireless through the N router causes a few stutters after 20 minutes or so.
2009-10-04 12:25 PM
nmaf i am running a core i7 920 with 6gb of ram, running win7 (legit msdn account) and haven't had any issues at all, unless i'm grabbing something off usenet, over 1600k/s.... if i limit my downloading to 1600k/s, it's okay, but when it gets up over that (15mbps internet, download off usenet regularly/sustained at 2mb/s) it gets a bit choppy, but thats the 100bT router....

although recently, and i don't know why, but it has had some stuttering issues, and that's with tv rips, so i don't know what the deal is there.... that's only been happening for 2 days, so i dunno...
2009-10-03 04:15 AM
Steve604
Quote:
Originally Posted by markjanzen View Post
dont bother using wireless if you want to stream 720p+

im running on a 1.6 core 2 duo laptop with 2 gb ram on xp 32bit
I stream 720p with true 5.1 Dolby Digital sound no problem wirelessly,

just 1080p I'm having problems with
2009-10-02 10:18 PM
markjanzen dont bother using wireless if you want to stream 720p+

im running on a 1.6 core 2 duo laptop with 2 gb ram on xp 32bit
2009-10-02 04:49 PM
JesseJ
Quote:
For those of you successfully running PS3 media server, what CPU power do you have?
Core2 Duo 2GHz x 2, Win 7 64bit, 4GB RAM
2009-10-02 04:18 PM
supergenius Ham, I'm running it on a Dell 8200 P4 2ghz but I don't do on the fly decoding for mkv's. I use mkv2vob which pulls out the videos from the mkv container. It only takes a couple of minutes since its not reencoding. I am able to playback 1080p content with DTS sound without issue.
2009-10-02 03:34 PM
Ham.Clan For those of you successfully running PS3 media server, what CPU power do you have?
I have a 6 year old Dell 8300, with a P4 @ 2.6 GHz, and 1.5 GB of RAM.
Movies will play fine for a few seconds, then get unbearably choppy.
I guess it's a settings issue.

My WMP11 works fine.
2009-10-02 03:21 PM
Steve604
Quote:
Originally Posted by JesseJ View Post
I have streamed wireless from lapper to router, but I hardwired my PS3 to the router for better connectivity. So for me, 1080p plays fine.
my ps3 is wired, (so is my 360, I don't game wirelessly),

might do the transfer thing
2009-10-02 02:46 PM
smegger2000 For 1080p I always wirelessly transfer the files to the PS3 hard drive, and then play them directly off the PS3. Takes about 45 minutes to transfer the file.
2009-10-02 02:25 PM
JesseJ I have streamed wireless from lapper to router, but I hardwired my PS3 to the router for better connectivity. So for me, 1080p plays fine.
2009-10-02 03:59 AM
Steve604 Has anybody streamed 1080p successfully using this program wirelessly?

I can easily stream 720 mkv file with 5.1 sound,

but 1080p is super choppy, and next to no audible sound,

I'm on a wireless G, my laptop can run N, but my router is only G,

if I upgrade to N will it work?
my laptop is a core 2 duo t6400 2.00ghz, 4 gb ram, is it able to stream it?

I would prefer to use wireless on my laptop, my desktop is wired, but its pretty old I think pentium 4 and only 512mb ram, don't think it could support the 1080p file
2009-09-09 12:49 PM
Larry I love this software. However I have some .avi files for which I get the message "format not supported" (or something like that). I have played .avi files in the past with no problem. Are there "different" .avi files (with perhaps a different codec or something?)
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome