Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Pace Aspen TDC776D to be introduced Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2012-09-14 08:00 PM
Jetranger The short answer is 'yes'.
2012-09-08 10:32 PM
zapattack Does 'duds' still apply to the 776DRB on sale at LD now? Would a better choice be Moto?
2010-11-28 03:54 AM
mike70sk my brother was having the same problem. He was told Shaw was swapping out the paces boxes. He got a the newest Motorola box with a 320 gig hard drive (he was hopping for the 500 gig). sometimes with Shaw you have to demand another box and specify Motorola only. The pace boxes are known to be duds and Shaw is aware of this.
2010-11-28 01:32 AM
geordie
PACE DVD TDC776D recorded playback problem

This has happened to me about a year ago and was fixed over the phone with Shaw.Happened again yesterday and once again resolved by Shaw by basically resetting the box. Unfortunately occured again today and a call to Shaw fixed it once more.They tell me if it occurs again they will send out technician.
The problem is this.I go to my recorded programs and hit the play button on screen. The program rolls for about 2/3 seconds and then skips to the end.Gives me the delete or don't delete screen.Very annoying as the only way to get back to the start is to reverse recorded program by pressing the minus 5 min button on the remote control.Does this for programs recorded 3 weeks ago to present.

Anyone else come across this problem? Any feedback would be appreciated.
2010-11-11 03:13 PM
Canucks4life Yeah I actually orginally purchased a MOTO 3416 for $400 from Bestbuy but after awhile ended having too much fan bearing noise with it so when the shaw tech came out they were already swapping with the new Pace Aspen's at the time.

BTW I have been very happy so far with the DCX3400...so much faster especially with PVR functions and also switching channels between SD/HD you can actually channel surf now.
2010-11-10 05:01 PM
CHrisCHu ^^^^
I assume your Pace Aspen was not a rental box? I can't imagine Shaw giving anybody a hard time replacing a defective rental box. Both my Aspen boxes are rental. I've been contemplating buying my own box since the DCX3400 came out but I have to forgo my ~1TB of recordings. This is probably the best time to do so and I'm in the process of finishing a few recordings that I don't want to lose in my collection and give up the rest.

BTW, the problematic Aspen box keeps doing it's daily spontaneous reboot and as I record more programs it reboots more often. Last nite, it reboots every 8-10 minutes and I had to remove a lot of programs to get the box back to daily reboot level. I can't imagine Shaw not recalling these boxes. Luckily mine is a rental box and I'll buy a DCX3400 to replace it. Hack, I might just go out and buy one before I finish watching the recordings out of the problematic Aspen box.

Thanks for your reply, Canucks. For others with similar problem and still have your problematic boxes, please report back what memory size your box has. We need to have enough evidence to link the problem to the limited memory size to push Shaw to recall the bought-out problematic boxes.

EDIT: Just realized firmware update happened some time this morning. Will see how it affects the problem.
2010-11-10 03:52 PM
Canucks4life I kept pushing and finally got my Aspen swapped out a few weeks ago with DCX3400-M 250GB so it is possible. The tech did mention shortage of resourcesépoor management with the box.

However I am a long time triple play client and had to threaten cancellation of service before they would even budge though.
2010-11-05 04:10 PM
lgplasma 160mb. Never had problem. I'm running a 500gb external that has been nearly full on occasion.
2010-11-05 03:57 PM
CHrisCHu For those with a slow Aspen after the last 2 firmware updates, please check your box system memory. Apparently, some Aspen boxes come with only 48MB while others come with 160MB. Guess which ones slow down to a crawl. If we have enough people to confirm the slow-down to the limited amount of system memory, we'll probably get Shaw to expedite replacing these particular Aspen boxes like they do the Whistler boxes. See my post on the other thread for more details:

http://www.digitalhome.ca/forum/show...35#post1175435
2010-11-02 04:00 PM
CHrisCHu ^^^^
Good suggestion. It made a difference, like I mentioned in the other thread, but it's not because of the external HDD itself. It's because the Pace box doesn't need to handle as many recordings. I also tried with the external HDD hooked up but with various amount of recordings in it. My observation was that regardless of which particular recordings I had (although some are more prone to hogging up memory perhaps in the defragging process), the problem was triggered by the amount of memory hogged up related to the amount of recordings. No one or group of recordings in particular was to blame. The slow-down always happens when system memory gets down to 10MB (from 15MB at boot-up). For people having this problem, check system memory on the diagnostic page (the last menu item) to verify.
2010-11-02 01:20 PM
Shaw Guru Have you tried disconnecting the External drive (assuming non-shaw drive since you mentioned your enclosure) and see if the channel changing issues continue to happen. Perhaps it's the drive causing the challenges.
2010-11-02 03:33 AM
CHrisCHu See my post on this thread:

http://www.digitalhome.ca/forum/show...07#post1173907
2010-10-31 10:16 AM
jrculter
Pace box blowing up

I have a Pace TDC776D box with an external 1 tb drive in an enclosure I attached.

In the last month or so, our system has completely ground to a halt. It reboots on its own about once a week, sometimes more often. It can take two minutes plus to change channels in the evening. Seems to be better in the early daytime. IOW, it's pretty much a disaster. I'd flip to Telus in a heartbeat if I could, but strangely, even though we live in Vancouver between downtown and UBC, with fibre running down the street a block away, I can't get enough bandwidth to allow more than one HD channel at once. So it's Shaw for the next year or so.

I wonder if my problems are something to do with Shaw bandwidth? Or maybe the external hard drive is completely scrambled and needs a defrag? I'm month to month on the PVR, so I can presumably get a new one.

I'd appreciate suggestions. I remember some old thread that predicted the external HD on the Pace would eventually lead to this, but I assumed Shaw would solve whatever the problem was. No dice, however.

Thanks for suggestions.
2010-10-25 12:46 AM
iZoro
776D catching up to command problems

im such a problem with the box freezing up and taking from 40 seconds to many minutes to execute a simple channel change.

anyone else experiencing this with the shaw dvr hd box?
2010-10-22 02:10 AM
Jetranger No one in the real world, obviously. I have been complaining to Shaw about this for years and it never changes.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome