Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Videotron phone drops during thunderstorm!? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2008-12-24 07:46 PM
trainwalker Sue for what? Read the terms of service, and find me a law you can sue them for...I'm actually curious.
Mind you, Quebec has some really weird laws, and works on an un-Canadian judicial system, so, it may be even be possible..

If the Tel 1 light is flashing, then the pair has been shorted. Either someone is on the phone, or there are bare wires somewhere. That means the problem is in your house, with your phone wiring. Check behind ALL wall plates, whether they are in use or not. Make sure all wires are secure, and that their are no bare parts touching other parts. Verify the colour code. Go to the demarc point, verify the same thing.

It is very very hard to find the problem if it is intermittent. If the tel 1 light starts flashing, go to the demarc point and start disconnecting pairs (lines) until your tel 1 light goes solid, you've now found your faulty pair.

How is the phone wiring in your condo run; riser, home-run, how many riser rooms, enterphone?, etc,.,

If it only happens during rain, maybe water is getting into a pair somewhere and shorting it out.


If it were a cable signal problem


If the Power, DS, US, Online stay on. That verifies the phone terminal is getting signal from the cable operator. If those go off, you lose your tel 1 light, you lose dial tone.
2008-12-24 04:35 PM
jbayaba Ok, now it's December 24. My phone is disconnected again. AHHH. When was the last time I posted? In October. I figure my phone won't work every two months. GRRRRR..

I called videotron again. Same reason. They said the problem on my line at home. A bunch of *******s. I think we should sue together.

I live in Dollard-des-ormeaux, west island.
2008-11-13 04:06 AM
vmpv You two guys should perhaps PM each other and see if you are in the same vicinity. Perhaps your problems are related to the same junction box or something. (or whatever the distribution point for the immediate area is called- I probably have my terminology mixed up. Also it would be a good idea to add your location to your profiles Not street addresses, just town/province)
2008-11-12 09:44 PM
kuliddar Well I'm glad I'm no longer the only one with this issue, which by the way isn't resolve. Like jbayaba techs won't come if the line is working (although the will for a fee).

I might not have choice and get the tech in anyways. This isn't safe at all. I'll deal with who pays the bill later.....
2008-10-30 12:17 PM
jbayaba Hello all,

I just want to give you an update. I woke up this morning with my phone finally working fine. AHHH.

So I called Videotron if I still need a technician to just have a look and investigate what caused the problem. I was told they need to cancel the technician because my phone is already working. They reason if the technician comes, I'd have to pay the service fee because there is nothing wrong with the phone.

Frustrating. I'm concern my phone won't work again in a month or so. What then? Call for the technician again? Too much hassle.

I have a feeling the problem is really on Videotron's end. Probably their line gets frozen or knocked off during thunderstorm. But when I call they say there was no problem in my area when my phone was disconnected. REally strange.
2008-10-30 08:07 AM
Jake
Quote:
What i notice strange is my Aris model from videotron are all blinking except "telephone 1".
If Telephone 2 is blinking then that means a phone connected to that jack is off-hook.

Link, On-line, US, and DS normally blink during internet activity.
2008-10-29 09:05 PM
jbayaba Hi kuliddar,

I have the same problem right now. When I connect to normal phone jack, it does not work. I too called Videotron. They said I should connect to Tel 1 temporarily as they will send a technician to come to my home tomorrow to see what could be the problem.

This has happened to me before twice every month and it only lasted a few hours and the line would be back again. But this time, it's a bit longer, so far it's been 12 hours and still no phone connection.

What i notice strange is my Aris model from videotron are all blinking except "telephone 1".

I really thought my alarm could be the problem but when I called the Alarm company they said it's videotron because when i tried to disconnect the Alam box from the phone jack, my phone connection still does not work.

I have a feeling it's from a thunderstorm because my wife told me there was a really hard wind outside when the phone got disconnected. I don't want to believe thunderstorm is the culprit but i just don't know what is.

I'll give you an update tomorrow what Videotron finds out.
2008-08-27 02:26 AM
gsweetz thunderstorms... im guessing this also includes rain...?? if its raining and its getting into the lines at some point it could be shorting out the phone line... this would also cause your tel 1 light on the phone terminal to flash as if it was in use... first thing i would check is the demarc and see if there are any signs of water there.. look around the outside of the building and see if there are any telephone wires running outside the house.. stapled lines for telephone outlets are a common issue..
2008-08-25 09:53 PM
kuliddar The issue last summer was before the alarm even came into play. The alarm is connected to the phone line of course to contact the central if it goes off, but besides that it doesn't use the line (if not it would use it constantly).

My line has come back btw, again about 24 hours after the last storm. I think PhotoJim's theory of Perhaps a vibration from nearby thunder caused an intermittent connection to fail
might be correct. We need to have videotron come to our place in a few months anyways so I'll try to deal with this issue until then. It's just baffling. I'm also going to try another corded phone that I will bring back from work to see if its not my phone wire (it's really a hassle with the one I have at home to check) that could be defective as well. I'm willing to try anything at this point....
2008-08-25 09:29 PM
superham Tel1 will flash if a phone is off-hook somewhere, if the line is in use by your alarm system, your fax machine or your dial-up modem or if there is a short-circuit on the phone wiring.
2008-08-25 11:56 AM
Jake If thunderstorms are the culprit then you must have had many outages this summer.

I don't understand something. TEL1 is on the modem. If it is flashing does that indicate a line in use or no dial tone? If it means no dial tone and you plug in a phone directly is it still flashing? If yes then how can you have dial a tone while it is flashing?

Edit: Just checked the Arris manual and it says flashing TEL1 indicates a phone is off-hook somewhere. If that is not the case try removing phones until the defective one is found.

http://www.arrisi.com/support/guides...User_Guide.pdf
2008-08-25 11:13 AM
PhotoJim If your telephone adapter works but your phone jacks connected to your own wiring don't, then it's almost certainly a wiring issue. Perhaps a vibration from nearby thunder caused an intermittent connection to fail.

Lightning itself wouldn't be an issue. It would kill the telephone adapter as well if it were going to do any damage to your wiring.

Get your wiring checked out. If the box works, it's what's past the box that must be the problem.
2008-08-24 11:31 PM
kuliddar
Videotron phone drops during thunderstorm!?

Evening all,

I am writing this post as my phone line is down...again for some reason or another. Let me give a quick recap.

Last year, when we moved to our new condo (8 units per building) we had videotron install the services we needed (cable, phone, internet). I've dealt with them for a long time and used their phone service since it was available. I had no issues until we moved.

Last summer I noticed TEL1 of the modem was flashing for no reason, I checked my phone and discovered no dial tone was present. I waited about 20mins and it came back. How long it had been dropped, I can't say. It happended again two weeks later and came back pretty quickly. The third time it happened I noticed that it was happening at the beginnig of heavy thunderstorms. When chatted online (had no phone and everything else was working) with tech support they tried to help me make it work. But it didn't but, again, during our final chatting minutes, it came back again. He said that it could be a problems with my lines. Considering this is a new place, perhaps but I wasn't willing to pay 70$ for someone to come check a theory. I mentioned my own of the thunderstorms and I'm sure he probably had a good laugh at his screen when he read that because he said he never heard of such a thing.

Fast forward to this summer and what happens? The problem comes back...DURING A THUNDER STORM. What I can add is that its when the storm is rather close. Contacted them again and this time they told me to take a wired phone and plug it directy in tel1 to see if it worked. It did so I technically have a line, but not through normal phone plugs. Last time it happened it lasted about 24 hours and the only reason I found out is because my alarm gave me a trouble sound that the line was down.

Videotron still denies that there is a link between my issues and some of the thunderstorms that occured like tonight. I beg to differ. There has been no issues all winter and during normal days of the summer. However, this is as far as I can go because I'm not sure what to do from this point. Obviously, if I can the line to work directly through the modem, it means that there is a connection made. Could it be that little box they put both phoneline and wire (I don't know what its called) that goes all the way to a particular phone jack)?

I'd like to know if anyone heard of such a thing before and if they were able or read how to resolve it.

Thx a bunch

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome