Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Gradual signal loss on 3100 and 9200 w/ DPP Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2009-09-23 11:47 PM
coxwain just an update, i removed my DPP separator and ran two separate feeds to my 9200 from my dpp44 and it works fine. I replaced my dpp with a spare new one and had the same problem.

I beleive my dpp separator works but that it doesnt work with my Receiver or with the switch

any other suggestions
2009-09-23 11:00 PM
coxwain i am having the same problem
when i do signal strength i get 92% on 82 and 50% on 91 both locked

but I am gett the satellite signal is unavailabe and was only getting it on 91 sat channels now im getting it on 82 sat channels

do you replace the dpp lnb or the dpp switch 44 or both

i am running dpp 44 switch to 5800 and 9200 for a few years without trouble

also using separator on the 9200 only

all advise greatly appreciated.
2008-09-03 01:00 PM
KShopper Well, for what it is worth I just bought my replacement DPP on Ebay (same as the original). Ended up costing me approx. $50 ( $17 USD for the item and $30USD for shipping to Canada), but it showed up in just over a week, so that wasn't too bad.

Regards,
Ken
2008-09-02 07:26 PM
Pinza
Quote:
or at least a much higher rate of failure than legacy hardware
The failure rate for Legacy LNBF's straight out of the box is pretty darned high. Out of 36 I used last week, I returned 10 for replacement. They were either not functioning at all or were a matter of 10 or 12 % down on the others.

This problem is so bad that I now have a Dish set-up that I can get to easily, I test a batch of LNBF's at a time, replacing the lower performing ones befor I even install them.

Also I now download all the software onto receivers before heading out to an installation. Saves time and embarrasment when they are defective. It is amazing to see the differences in Signal Strengths on a series on New receivers one after the other on the same Dish, with the same cable, same LNBF, same sky conditions etc. 10% difference in Signal Strength, is NOT unusual.
2008-09-02 07:12 PM
dvdrat My brother is having the EXACT same issue. A 3100 and a 9200. The 3100 was missing all of the even transponders and the 9200 was working just fine. A few weeks (or months?) after the 3100 began giving problems the 9200 stopped receiving even transponder signals as well.

We performed all of the same diagnostics that you did.

I'm trying to source a location in the West GTA that might be selling DPP hardware, but no luck so far. I might have to break down and buy on on eBay (which is how we bought his and mine in the first place), but the shipping tends to be very slow and un-reliable (at least on things coming from the US).

There definitely seems to be an expiry date on DPP LNBFs (or at least a much higher rate of failure than legacy hardware). Maybe that's why Bell has yet to adopt them?

- dvdrat
2008-08-29 09:32 PM
KShopper Hi guys,

Just thought I should close the loop on this one.

Bell installer was here this morning installing my new 9242 and I showed him my problem, he looked like he had never seen a DPP before .

Anyway, he changed out the connectors on the coax cables for me, but that didn't solve my problem. Fortunately, my new DPP arrived yesterday so after he left I installed it on my dish, and voila, problem solved!

So it looks like it was the DPP crapping out after 3 years of service. Interesting, the original one was a little smaller than the new one, and "assembled in USA" whereas the new one is "made in China". I guess we'll see how long this one lasts...

Thanks for the advice!

Regards,
Ken
2008-08-22 08:15 AM
Pinza Look for Thomas & Betts, Snap & Seal Connectors, best on the market. If you see a Cable Guy or sat installer see if he will part with a few of them for you. I have seen them Retail for almost $1 each, although I get mine for less than 50 cents each.
2008-08-21 11:15 PM
dosborne
Quote:
Originally Posted by KShopper View Post
I'm not familiar with "weather-proof" coax connectors, can you point me to a source?
The outdoor crimp connectors I used have a rubber o-ring and silicon gel to weatherproof them.

Most professionals prefer the compression connectors and I'm sure there is an outdoor rated equivalent for those.

Just check at your local hardware store and see what they have available, shouldn't be hard to find.
2008-08-21 06:35 PM
KShopper Hi Guys,

After finding this thread from last year where several folks had experienced exactly the same symptoms that I have (with a DPP setup failing after several years of perfect performance) I decided to pick up a new DPP for my dish to see if that solves the problem. I'll also check the cables on all connections on the dish while I'm up there to see if there's any sign of water or corrosion, etc.

I'm not familiar with "weather-proof" coax connectors, can you point me to a source?

Thanks for all the help, I'll post-back once the new DPP arrives and I get it connected.

Regards,
Ken
2008-08-21 10:50 AM
Pinza Good advice dosborne.
2008-08-21 08:17 AM
dosborne Waterproof connectors should be used outoors.

I wouldn't start messing with the dish alignment just yet, you may end up making it worse.
2008-08-20 09:58 PM
Pinza In an ideal world, the run from LNBF to receiver should be one piece.....
2008-08-20 07:19 PM
KShopper Okay, I'm going to take a look at my dish again, maybe try to tweak it's positioning to see if I can improve reception that way.

If water is the culprit, what should I be looking for, other than a DPP filled with water ? What are the signs that a connection, etc. is getting wet? I do have coax connections on the outside of the house that are just tightened down and not weather-proofed in any way, is that a problem?

Thx.
Ken
2008-08-20 08:31 AM
dosborne I agree with I_Want_My_HDTV, 99% of the time this is caused by a bad / poorly installed connector causing a short. Can also easily be caused by an improper or missing ground on your setup.
2008-08-19 08:59 PM
I_Want_My_HDTV Water in a cable/connector or a bad/corroded connection? Maybe water in the LNB.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome