Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: No Closed Caption on SaskTel Max? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2008-03-24 11:01 AM
Hans STB TV CC and HDTV CC Called Digital1 for RECIVCER BOX PACE 775D yes other SHAW 5100, 6124 and 6424 HAVE no CC need Digital1 for HDTV tv but only PACE 775D yes CLOSED CAPTIONED
2008-03-24 01:55 AM
57 TVs can only CC incoming SD signals, not HD ones, so for HD channels the STB must do the CC. I don't know the make/model of the STB, but there may be CC options available in the menu, etc.

Properly set up, the STB may be able to pass SD signals to the TV for the SD channels, and then you could have the TV do the CC.
2008-03-24 01:04 AM
frosty vibe
No Closed Caption on SaskTel Max?

Hello

I just got my Saktel Max HD hooked up and for some reason I can't use the Closed Caption function on my TV ( Sharp LC42-D64U ), the only Closed Caption available is through the Set-top box itself ?!

The captioning from the box is very big and obstructs viewing a lot... why SaskTel Max take away from the TV's Close Caption capability ? Or perhaps I am missing something?

Thank you

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome