Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: PBS HD Buffalo Ghosting & Other Issues Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2008-11-10 04:09 PM
57 I see that WNED has switched back to 1080i. I don't have any additional information, just noticed it the other day...
2007-12-13 05:32 PM
Walter Dnes I don't know if this is related. When WNED switched from 1080i to 720p, the changed PSIP data threw my OTA tuner for a loop. I got a dark black+white picture with low sound levels. The problems persisted until I ran a re-scan. It probably would've been sufficient to delete WNED from my tuner's memory, and manually acquire it again.
2007-12-12 08:16 PM
JoeSoap I'm still having audio problems. I'm not sure if I've watched anything from this channel since the last time a month ago.

Last night I recorded Nova at 11pm. Lots of audio dropouts again and once again it knocked out my sound - from all channels, not just the recorded show.

This time I checked to see where the problem originated from and it was the pvr. I powered it off/on and the sound came back.

I really wanted to watch the show so I went back to the recording. A few seconds later, all my sound was gone again.

I recall the previous occurrence had lots of popping sounds with the dropouts but this time it was just dropouts.

I don't have audio issues with any other channel.

I just checked the signal strength on this channel. Level is -11 and S/N is 29. It looks like these values are just past normal. I guess I will be calling Rogers.
2007-11-11 01:29 PM
JoeSoap
Major audio dropouts during Arcade Fire

I recorded Arcade Fire on Austin City Limits last night.

There was some macro blocking and lots of audio dropouts. One pop was bad enough that it wiped all audio from my system even after switching to live tv and trying several channels. I powered off/on everything and the audio came back. Whew. I know I should've recycled just one of the units to pinpoint the offending unit (although clearly the problem originated with the pvr) but I was freaking a bit at the time.

I'm not willing to play it again to see if I lose all sound again.

I don't know if the problem was with Rogers or the station but I will be contacting the station if I get more audio issues. My last recording, from this station, a few days ago was fine.
2007-03-12 02:38 AM
timbo
WNED HD compared to WXXI HD (Syracuse)

Today, after 1:00 am, I tuned in for some tropospheric skip OTA.

PBS was broadcasting a show about New Orleans, the people, enviroment etc.
I didn't get the name of the show.

What I did get, however, was both the Buffalo and Syracuse feeds of this PBS program.
Because the Syracuse feed was delayed 3 or 4 seconds from the Buffalo feed, I was able to do a very simple picture comparison.

The Syracuse feed was brighter, colours more vivid, and details clearer. In no way were the Syracuse picture settings "jacked-up". The fleshtones were normal.

It is a shame that WNED continues to broadcast a mediocre picture.
2007-01-06 02:24 AM
jgvp
PQ less than perfect on the PBS "The Leherer Report"

This isn't in the "ghosting" category, and I often wondered what the topic was all about for I had never experienced it, and so I never read the complete thread, but what happened tonight during the PBS-Leherer Report, channel 284, 6-7.pm., initially made me think that something serious had happened to my TV set.

The program had already started when I tuned in, but as soon as I tuned in there were a couple of sharp cracking sounds followed by the colour draining out of the picture. At one point in the News involving G.W. Bush, his entire face was green ! The colour would change intermittently, giving one the impression that they were attempting to perform repairs, but throughout the entire hour the fluctuations in the colour remained. But the colour problem was not in evidence on any of the other channels.

That was the worst "less than 100 % perfect" picture quality I have experienced in years. Any other program and I would have turned to another channel immediately, but this happens to be one of my favourite all time programs. And to think it comes shortly after PBS have only recently concluded yet another of their fund drives.
2006-12-22 02:52 PM
Walter Dnes A couple of points about WNED. Apparently WNED's recent update involved more than just the resolution. They probably re-did their entire PSIP. According to Ryan, The OnAir GT's software keeps a copy of the results of your most recent scan and channel additions. Trying to pick up the revamped channel 43 using the old PSIP data was giving me major grief. 43-2 was coming in black-and-white, and the remote control was getting flakey. A re-scan at Ryan's suggestion cured both the 43-2 colour problem *AND* the remote-control flakiness ( no, I don't pretend to know how that's related).

Another problem I have is that at my old monitor's maximum resolution (1366x768) PanScan mode didn't work in fullscreen mode. Needless to say, I've dropped back to 1280x1024 for the time being (I'm planning on a real HDTV in a couple of months). PanScan *SEEMED* to work occasionally on 43-2 and 43-3. Then I noticed the mention here of WS (widescreen mode) on WNED. Last night, I checked and saw that both 43-2 and 43-3 were widescreen. I don't know if those sub-channels run WS 24x7, but this might help explain the problems when 43-1 was running at 1080i. SD WS mode pushes out 1/3rd more picture than regular SD, and obviously chews up extra bandwidth. WNED is using up over 2 and 1/2 SD subchannels' worth of bandwidth to accomadate 43-2 and 43-3.
2006-12-20 06:39 PM
57 The previous show about Niagara was also a WNED production, but it was WS. The recent one was different and HD. I looked for ghosting on the panning shots when there were vertical images (like lamp posts). I found none. There was a very small amount of smearing, but nothing like before. I reported this feedback to WNED and asked if they planned to stick with 720P. I have not heard back.
2006-12-20 03:56 PM
Cyclism 57:

Have you had a chance to watch the Niagara Falls show that was on PBS-HD a couple of nights ago? It looked great. No noticeable image problems at all, other than the somewhat "softer" picture that is perhaps due to PBS-HS broadcasting in 720p now. However, the result is negligible and I would say that the problems with PBS-HD are now "fixed".

BTW, this was a different show about Niagara Falls and was produced by WNED and it was in HD. The Niagara Falls show that was in WS SD before was a Nova or Nature program similar to the one about Ayers Rock and the Dead Sea, I believe.
2006-12-18 11:39 AM
jfdube Noticed the exact same issue with PBS, on Videotron. The "ghosting" is terrible. However, I was watching "Building the great pyramid" on Discovery HD a few days ago, and noticed a similar problem, although not as bad, but still very annoying on my Panasonic TH-42PX600U plasma. Thought it was the TV initially. Went into the living room and same thing on another TV.

Looks like PBS is not the only channel with this problem.
2006-12-17 01:02 AM
026163 The smearing still exists but isn't as bad as it's been.

But it sucks that they are at 720p, the HD sharpness just isn't as good anymore. I was hoping that the new encoder would be a 'fix all' thing, and they'd also be able to go back to 1080i again, but i guess thats not the case.
2006-12-16 04:35 PM
otown47 I watched Motorweek and Desert Speaks and both have smearing (on panning). Thats the only PBS problem I've ever complained about.
2006-12-16 03:40 PM
57 The "softness" could be due to 720P....

I took a quick glance at the Claption Crossroads airing and it looked fine. Didn't see any jello heads, or ghosting.

The worst programme I ever saw was the one on Niagara - where I took some of the pictures earlier in the thread. It's on soon, so I've set the DVR to record. It's WS not HD, but that's where some of the worst images were...
2006-12-16 09:11 AM
Cyclism PBS-HD has definitely improved, even compared to the reduction in issues I witnessed last week.

On viewing Rick Steves' Europe and Smart Travels (for some reason, the acid test when watching HD material on PBS) the images were definitely improved. There was still some smearing, but definitely no ghosting. From what I recall from before PBS had all these issues, the image isn't as sharp, and from what I remember from HDNet's presentation of the same shows, PBS' presentation is softer. Still, it is a definite improvement.
2006-12-15 01:29 PM
57 WNED have installed the new encoder last night and feel that they see an improvement. Feedback on items watched or recorded starting today would be appreciated.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome