Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Dec 12th: DSR530 Code BC Fixes, Features & Bugs Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2006-07-18 01:57 PM
hugh Unstuck this thread and have stuck July 18th: DSR530 Code CC Fixes, Features & Bugs which should replace this thread in coming days



2006-07-17 11:16 PM
drdave
Call me skeptical

After reading the announced new version I called a CSR to get the low down. She told me that an email came through and the new version is to begin distribution on the 20th of this month.

Hmmm, I figured I could wait 2 more days.

But... I see I am targeted for CC

Whooppeeeee!!!

Sometimes it's not so bad when the CSR's are wrong.
2006-07-17 06:19 PM
ARR
New CC thread starts here.

http://www.digitalhomecanada.com/for...ad.php?t=45184
2006-07-17 05:59 PM
wade Just finished talking to a csr and she said that they just received an E-mail stating that the new code is going to start downloading tomorrow July 18th. Great news. Don't forget to turn your receivers off at night.
wade
2006-07-14 02:30 AM
ARR
Me Too!

Quote:
Originally Posted by BCScott
I'm using an optical connection to a Pioneer 1015 and have no audio delay. Could be the Bose unit.
I use Optical and RCA's to a switcher and can toggle the Pio 912K from Analog to Digital and they both sounds great with no sync losses.

I also have newer code, but it's been good all along.

Since all but about 500 units are still running A8, almost anything is possible.
I'd re access the situation after the next code update.
2006-07-13 11:17 PM
Lester
Quote:
Originally Posted by apsyrtus
Mine is just on 12 months old and it has decided to die every evening in the past week just as I sit down to watch something! Recordings I have tried to make on the previous evening are usually broken and any programmed for after that time just don't happen.

It locks onto the last channel tuned and responds to absolutely no input from the remote. Won't change channels, can't get to options or guide or even turn off. A hard reset from the front panel usually doesn't work but turning off the power for about an hour or more does get it back to the usual (poorly functioning) state.

However many times when it comes back on after the power off routine it says that by disk is empty! It is actually about half full. A front panel reset at that point will usually work and all my recordings reappear but it rarely works properly for more than a couple of hours before the complete lock up happens again.. The weather has been warmer than usual so it might be temperature related but *C tech support doesn't seem to think so. However they haven't offered me a new unit either.

On the "normal" operating front (when my 530 was working) I did discover the reason for my bad sound sync. I had changed my sound system to an new BOSE system that had optical input and I had connected that to the 530 optical sound input on aux on the sound system. I also left the normal sound input connected as well on the TV input to the BOSE. The sound quality was great on optical, but the 530 has an almost half second delay in the sound from the optical output when compared with the normal digital sound outputs. It is easy to demonstrate if you connect two sound sysyems one connected optically and the other a normal wired connection. I have reported it to *C but they claimed nobody else had complained.

Is it just my unit? Would anyone else with an optical connection please confirm. The DVI signal still drops out for a second or two every minute or so even when viewing the guide, so it isn't related to program content or reception issues! Apparently the 530 just fails to give a reliable continuous sync signal and the TV looses the DVI connection for a brief period. *C do know about this but I doubt there will be a solution offered even when new software does arrive.
I am getting sound dropouts on my 530 and I am using an optical connection. The dropouts are not constant and there seems to be no pattern to them. Some recordings are ok and others are almost unwatchable. A factory reset did not help. I recorded some boxing on TSN which was unwatchable and the next day recorded another boxing program and it was perfect. I think I will try disconnecting the Optical connection and use an RCA to see if that is the problem. The Surround sound system is a pioneer. The sound dropouts are evident on both the live and the recorded drives although I have not tried checking to see if they are related. (ie dropouts while watching the live program and then watching the same program that has been recorded).
Lester
ps I am listening to the music channel 936 while typing this and notice occasional sound dropouts
2006-07-13 10:24 PM
BCScott I'm using an optical connection to a Pioneer 1015 and have no audio delay. Could be the Bose unit.
2006-07-13 08:10 PM
apsyrtus
Quote:
Originally Posted by GaryE
Wow, that's fast service.... My 530 died Monday night, I phoned Tuesday morning and they said they would ship another one out that I should get in 5-10 business days. Well, I got woken up by the Purolator guy this morning (Wednesday a.m.) with my "new" (refurbed by the looks of it) receiver. Installed it this morning and I'm going again!!! One day shipping... nice!!!
Mine is just on 12 months old and it has decided to die every evening in the past week just as I sit down to watch something! Recordings I have tried to make on the previous evening are usually broken and any programmed for after that time just don't happen.

It locks onto the last channel tuned and responds to absolutely no input from the remote. Won't change channels, can't get to options or guide or even turn off. A hard reset from the front panel usually doesn't work but turning off the power for about an hour or more does get it back to the usual (poorly functioning) state.

However many times when it comes back on after the power off routine it says that by disk is empty! It is actually about half full. A front panel reset at that point will usually work and all my recordings reappear but it rarely works properly for more than a couple of hours before the complete lock up happens again.. The weather has been warmer than usual so it might be temperature related but *C tech support doesn't seem to think so. However they haven't offered me a new unit either.

On the "normal" operating front (when my 530 was working) I did discover the reason for my bad sound sync. I had changed my sound system to an new BOSE system that had optical input and I had connected that to the 530 optical sound input on aux on the sound system. I also left the normal sound input connected as well on the TV input to the BOSE. The sound quality was great on optical, but the 530 has an almost half second delay in the sound from the optical output when compared with the normal digital sound outputs. It is easy to demonstrate if you connect two sound sysyems one connected optically and the other a normal wired connection. I have reported it to *C but they claimed nobody else had complained.

Is it just my unit? Would anyone else with an optical connection please confirm. The DVI signal still drops out for a second or two every minute or so even when viewing the guide, so it isn't related to program content or reception issues! Apparently the 530 just fails to give a reliable continuous sync signal and the TV looses the DVI connection for a brief period. *C do know about this but I doubt there will be a solution offered even when new software does arrive.
2006-07-13 01:32 PM
ARR There was a post here a short while ago with a cut & paste from another site that listed what was to be expected.
It was from an email for a V.P. there to a subscriber.

As best I can recall, thing of it a BC without all the crashes and dead box syndrome.

In a nutshell, a box that should have been there a year ago May15th.
I.E. Something actually usable.
2006-07-13 10:12 AM
jhealey
What to Expect

Hey ARR.

Since you seem to know the inside scoop. Could you bullet list what we may be looking at in the way of improvements with the new code. When does that code come out again?

jason
2006-07-12 08:16 PM
ARR
Time for *C to come clean on this one

Quote:
I was told a couple of months ago that my warranty would be extended for 1 year past the date that satisfactory code was sent
Maybe Jim C. will proclaim the same for all in a public manner.
Then all our minds will be at ease.
2006-07-12 07:56 PM
BCScott
Quote:
Originally Posted by bigb
Its hard to complian about $13.99 when they are sending you a replacement $699 unit that by all rights is out of warranty! (However, the software is flawed, it is not like you as a customer went in and reprogrammed it to die: THEY DID! They would have a difficult time justifying not replacing it due to its warranty status)
I was told a couple of months ago that my warranty would be extended for 1 year past the date that satisfactory code was sent, i.e. 1 year from when it starts to work properly. I'm on BC code now. Although I've received nothing in writing, apparently it's on my lengthy file.
2006-07-12 07:53 PM
ARR
Informed Consent

Quote:
Originally Posted by gworg
... As a willing guinea pig in this experiment I continue to participate because there are no better options.
It is unfortunate we were not told of being guinea pigs, for that, shame on Starchoice!
I think they should follow the doctrine of "Informed Consent" if they try that again.

But like the end results of drug studies, the product is usually improved and we ALL benefit.

From a few members here I've spoken to that have had a sneak peak of the result, you patience is soon to be rewarded.
2006-07-12 07:10 PM
gworg The 530 has not worked, from a software perspective, since day one. StarChoice is relying on the fact that their defective PVR is still significantly better than a perfectly functioning VCR and that competition from products such as MCE and TIVO, at least in Canada, is non-existent.

I have to wonder who bears the most responsibilty, the company that knowingly sold defective hardware/software or the consumer who, after discovering the truth about the defects, failed to return said hardware/software.

As a willing guinea pig in this experiment I continue to participate because there are no better options.
2006-07-12 06:34 PM
bigb Its hard to complian about $13.99 when they are sending you a replacement $699 unit that by all rights is out of warranty! (However, the software is flawed, it is not like you as a customer went in and reprogrammed it to die: THEY DID! They would have a difficult time justifying not replacing it due to its warranty status)
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome