Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: CBC Toronto HD broken on Shaw Direct Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2016-10-16 10:49 PM
rob_t OK, it was on while I did other things, and it's fixed now. It was down for at least an hour, thanks if someone heard me :-)
2016-10-16 10:25 PM
rob_t
CBC Toronto HD broken on Shaw Direct

I turned on my DVR-630 to find CBC Toronto HD doing a stop-action thing. I thought the encoders might be a little weird, so I rebooted my receiver to no effect. I tried other channels, SD and HD, and it's the only one showing the effect. Are others seeing this?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome