Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: TSN2 Recording Pixelation / Break-up Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2015-03-27 09:32 PM
CrispyPotato I have in the past and also today recorded other shows on TSN2 and also have the same issue so it's not just the F1 feed. My brother-in-law records a lot from TSN2 and they have the issue too, although seemingly more severe than myself. I had a call from SD tech tonight to state that they will investigate the issue He is personally recording shows from TSN2 to see what happens on his own setup and he said that another customer had also complained about the same problem. He said if they find an problem with the TSN2 feed, they will send a ticket to the broadcast side to see if it can be fixed. He seemed to think that the feed was being over-compressed but I'm not 100% sure that is the case. Either way, he said he would be in touch within the next week to update.
2015-03-27 07:59 PM
57 It is not related to the source. I believe there is an issue with Shaw - try searching for previous discussions here as I seem to recall it being discussed before. Rogers is fine.

For example, search the following thread for TSN and you'll find several posts discussing it last year.

http://www.digitalhome.ca/forum/show...&highlight=tsn
2015-03-27 07:56 PM
skifan My experience has been the same as yourself. It only seems to be on TSN2 and I only notice it when viewing F1. I suspect it is something to do with the video source, that TSN is sourcing for the race, in combination with the particular transponder that Shaw Direct is using.

Friends and relatives who are using Telus Optik to record F1 are not seeing this ongoing artifact. It is strictly with Shaw Direct to my knowledge.
2015-03-27 08:39 AM
CrispyPotato
TSN2 Recording Pixelation / Break-up

Hi all,

I just sent the following to Shaw Direct:

Quote:
Good Day,

I have written about this issue before and never had a satisfactory answer, in part due to Shaw Direct's reluctance to acknowledge a problem.

I am a fan of Formula 1 and record each of the sessions broadcast (Free Practice 2, Qualifying and the Race). For sessions that are shown on TSN2, and that I record from that channel (mostly FP2 as this is not shown on the other TSNs), I am getting intermittent pixellation. This is not the picture break-up that sometimes comes from the in-car pictures on-track, but other pixelation on the recording. It is approx. every 5-10 minutes and lasts for 5-15 seconds.

I have had this issue before and followed all the advice given (try a different HDMI port, ensure the PVR is on it's own outlet, ensure all cables are tight etc.). The suggestions did not fix this issue. Additionally, this is the only channel I have this problem on when recording (I have not been able to verify whether this occurs live as the sessions are on early in the morning at the present time, however, I have not noted it whilst watching TSN2 live for other shows). I also know several people locally who have the same issue and I also directed the previous advisors to a thread on an online forum where other people also report the same issue.

As F1 is one of the few things I record for myself, the majority of items being for my wife, I am very disappointed to see the same issue again this season. As stated previously, this is not an issue with my PVR, my signal or anything else related to my setup. I only have this issue on TSN2, my signal on TSN2 is 93 with an ECB of 7.2, which should be more than sufficient and is comparable with other F2 HD channels which I have no problems with.

I would appreciate it if someone with some authority and / or within the technical team would be able to contact me to discuss this issue. As stated, I do not record many shows for myself and to have one of my favourite 'hobbies' spoiled by this issue is something that is very frustrating.

Thank you for your time.

Regards,
CrispyPotato
Is anyone else still experiencing recording issues with TSN2? Or any other channels? Does anyone have any further information or advice?

Regards,
CrispyPotato

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome