Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: TSN "Not Subscribed" Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2015-03-14 03:43 PM
stephimoe I went through this, check out this thread. Eventually it fixed itself.
2015-03-14 07:30 AM
Billy34
TSN 5 showing up as 'not subscribed' ?

I have TSN5 in the package i'm subscribed to .. im in ontario
Yet the other day I discovered a strange? problem and SD can not figure it out...
both channel 98 (hd) and 421(sd) are greyed out even though they are definitely in the package I have..
However if I type in 421 i get a picture, yet if I type 98 , it tells me "not subscribed"...
Even stranger is that the past 2 evening, 98 was still greyed out, but if i typed in 98 , the channel worked while the "Ottawa Senators" hockey games where on, but after the game, HD channel stopped working... but all along both 98&421 are greyed out... Im totally confused as to why
2014-12-25 12:35 PM
stephimoe Right ...Maybe that was SD's Christmas gift to me.....ha ha!
Thank you NovaMan Merry Christmas to u as well !
2014-12-25 10:55 AM
NovaMan
Quote:
Originally Posted by stephimoe View Post
Finally got it back on
Good to hear. Merry Christmas!
2014-12-24 06:41 PM
stephimoe Finally got it back on
2014-12-19 08:36 PM
stephimoe Still not on
2014-12-19 03:43 PM
NovaMan
Quote:
Originally Posted by stephimoe View Post
Ok thanks.... I called today & they couldn't get the channel on (channel 423)......its off on all my receivers. I was on the phone for a half an hour. They said they are working on it. Still NOT fixed. Its been over 5 hours since I called. Anyways thanks again
Just wondering if stephimoe got his channel back.
2014-12-19 12:33 PM
jccamp95 i had the same issue on monday, TSN was not coming in SD. Quick call to SD and they got it all fixed up. Was able to watch MNF - LOL
2014-12-18 06:52 PM
stephimoe Ok thanks.... I called today & they couldn't get the channel on (channel 423)......its off on all my receivers. I was on the phone for a half an hour. They said they are working on it. Still NOT fixed. Its been over 5 hours since I called. Anyways thanks again
2014-12-18 06:09 PM
NovaMan Unfortunately the man I talked to said he had to consult an expert, which he did, returned to the phone and all was well. He did not tell me what caused the problem, but it was only missing from my PVR 630, and not on my other two HD Receivers.
2014-12-18 12:35 PM
stephimoe NovaMan,
Did they ever tell you what was causing this issue?

Thanks

steph
2014-12-18 11:00 AM
NovaMan Call a SD tech. I had to call in yesterday and it took them about 20 minutes to figure out the problem but all is good now.
2014-12-18 10:42 AM
stephimoe Tried online refresh no luck, still no TSN 3
2014-12-18 08:56 AM
updateanchor Thank you for the suggestion! I just did an online refresh and I have all 5 TSNs once again.
2014-12-18 08:24 AM
atvnut I had the same problem a couple days ago, I used the phone to do a refresh this solved the problem. I was getting all of the other channels just missing the 3 TSN's.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome