Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: 92XX/94XX Installation 101 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2019-01-09 05:17 PM
saskie83 Thanks for your help. Yes I am using a SW44 and yes same set up as before. The mast was definitely not plum so i had to do some adjusting on the roof. The only thing now is that I can't find the 91 sat. I get 98% on sat 82 so i must be close. Some fine tuning maybe? Considering getting a DPP Twin to eliminate the SW44. Gonna wait until it's not -20 outside to adjust.
2018-11-29 07:38 PM
m3repair Are you certain you where using a SW44 and not a DPP44 instead perhaps. Do you have the exact same setup as you did are your previous property, are you able to take a picture for us of the LNBS and the switch then we can tell you a little more about what you should do to correct the situation. Hope that helps
2018-11-28 12:29 PM
Allan B Did you bring the old dish and parts with you or was there already a dish on the new place. If using same dish as before, try just 2 lines from the 91 LNBF to the receiver. If that works, you then have to eliminate the SW44, Jumper Cables, Power Supply or Power Inserter.

Might be easier to grab a DPP Twin, then junk the SW44, Power Supply and Power Inserter.
2018-11-27 06:13 PM
jackching The cable ends aren't put on right, cable is bad or dish isn't aligned
2018-11-27 06:06 PM
saskie83 Hi there, I just moved and swapped my 9241 from my old house, which was working perfect, to the new house. Installed it exactly the same way and Im getting connection errors. Also did numerous check switches. I have a SW44 switch to just 1 receiver. Any ideas? Thanks.
2018-11-25 05:08 PM
jackching Im trying to align a dish with a 6400 receiver. The receiver was originally hooked up with a dpp quad. I mounted the dish and put it where i thought it went, hooked it up and i was at 85% on the 91 bird using a legacy dual lnb. The problem is that i tried to fine tune it without running a check switch. Soon as i moved it an inch, it seemed like the receiver locked up and every time i try to reboot it, it runs through the process 1-38 and then says there is a problem blah blah. Cant get into the menu or anything. Only thing i can do is keep cycling a check switch from the main screen. Anyone know whats going on here? I couldnt even get into the menu with the feed unhooked from the dish.

EDIT: Nevermind. I had to cancel the main screen check switch then go to cancel again on the next screen then i was able to access the signal meter screen. Found the 91 first with a legacy lnb (skew was preset) unhooked 91 and tested the 82 and that also was at 100%
2018-01-11 10:13 PM
17671 yeah any update?
2018-01-09 05:33 AM
Allan B Should be a simple straight swap
2018-01-09 01:18 AM
17671 are you hooking up the 9242 identically as to how your 9241 was hooked up?
2018-01-08 11:59 PM
ExDilbert Remove the RG6s. Do a check switch. It will fail. Connect the RG6s. Do another check switch. It should pass. Be sure to unplug the receiver when disconnecting and reconnecting the RG6s.
2018-01-08 10:59 PM
17671
Quote:
Originally Posted by UncleMike View Post
Sorry if Iím in the wrong forum, I havenít been on here in a while. Hi all. Iíve got a 9242 that Iím going to use to replace a 9241 but Iím having some issues. When I hook up the 9242 I canít get 82 to come in at all but 91 is fine. Both sats come in on the 9241. Iím running a dpp separator with dual lnbís currently. Do I have to get a sw44 to run it or is there an easier way Iím not aware of? Thank you.
Hi UncleMike, how is the 9241 connected? and can you elabourate on your LNB and Switch setup if possible? You said you have dual lnb's, how was this setup connected to your 9241? something tells me you are not using Dish Pro Plus equiptment but you are trying to use a Dish Pro Plus Separator which will not work for many reasons explained on here. Is this the case?
2018-01-08 08:11 PM
UncleMike Also the 9242 is an old unit run off a sw44 that Iím just moving. I tested it before unplugging it and it worked but wonít with the dpp.
2018-01-08 08:09 PM
UncleMike Yes. The check switch was run. Should I try it before hooking the dpp separator up?
2018-01-08 07:49 PM
jdevlin Did you run a check switch? That is the first thing that needs to be done with a new unit so the 9242 knows what type of dish setup you have.
2018-01-08 06:38 PM
UncleMike
9241 to 9242

Sorry if Iím in the wrong forum, I havenít been on here in a while. Hi all. Iíve got a 9242 that Iím going to use to replace a 9241 but Iím having some issues. When I hook up the 9242 I canít get 82 to come in at all but 91 is fine. Both sats come in on the 9241. Iím running a dpp separator with dual lnbís currently. Do I have to get a sw44 to run it or is there an easier way Iím not aware of? Thank you.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome