Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: illico TV New Generation Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2014-02-06 11:37 AM
chillonhill forgot to mention sleep mode is disabled in settings, but still goes to sleep
Ya I know, I'll will just call them. also image breaks up during timeslip,
Not too impressed yet!!
2014-02-06 08:12 AM
chillonhill Ok my Cisco pvr goes into standby mode after 100 am or so.
Little blue flashing light on box
I cannot power it back on (press power on remote or on box) nothing happens.
Like I'm up at 0500 am. Cannot turn on unless I unplug it and reboot the pvr
I don't think this is normal
How do you power on when it's in standby mode?
Thanks
2013-06-17 09:54 AM
Phils Seanofnine,
After reading your post, I checked.

One feature that was gone in Illico New Generation that is back now is the ability to turn on your unit simply by entering a channel number. There is no need to press the power button.
2013-06-15 05:08 PM
seanofnine I think Videotron must have silently pushed an update of some kind, because I have noticed some new functionality:
- You can now activate the PIP while playing back a recording.
- You can browse the guide while playing back a recording.
- The back button will switch between live TV and recording.

But I think they have also introduced a weird bug. This has happened to me a few times now. I have even unplugged my PVR to reset it, but it happened afterwards. I pressed the 30 skip ahead button and instead of going forwards 30 seconds, my playback jumped backwards 5-10 minutes!
2013-05-31 11:59 AM
hamstercaster Benītö, sorry for the late reply. I only saw this today. I was able to go back to the old menu. What they did is that the technician that was at my place to investigate the problem called another tech to ask him if he still had a box with the old menu on, which he did, and then they gave me that box and took the other one away.
2013-03-05 11:42 PM
Benītö @Hamstercaster
Are you serious when you said that the technician was able to switch you back to the old Generation? Honestly if it's possible, I would like to do that too because I have several bugs with my PVR which is a Cisco. Do you have any idea how he did that? If you don't, is there a way to reach back that technician? Thank you!

Benītö.
2013-02-15 12:59 PM
joeyberger Thanks rainey. So despite having, what, 500 people working on this for who knows how long, they managed to break the one really useful function of the previous generation software? I guess they did add a weather widget and some movie posters for on-demand offerings. Plus search! Who doesn't love inputting text without a keyboard? And "one-click" recording, though it seems as if you need to click more than once (and if you change the recording buffer settings after the fact you need to re-set all your recordings).
2013-02-15 11:46 AM
rainey joeyberger- this has not been "fixed". Many have asked for it to be changed to save settings but Videotron's response is this is the way it was programmed and they have no immediate intention to change it.
2013-02-15 11:44 AM
joeyberger Phalk - I have the same problem as you (got a CISCO 8642 yesterday) - I can filter the guide to "my package" only (which the old SA box did automatically while browsing and never while in the guide), but the setting reverts to "all channels" if I turn the box off. Any idea if this has been resolved?
2012-10-20 10:46 AM
rainey I think you are correct in that the Samsung handles new illico better. I had the cisco and had constant recording issues. I was fortunate that they replaced my cisco with a Samsung. I still have the odd issue here and there but not nearly as much as with the cisco. I truly think there are so many bugs that affect every user differently that videotron is having trouble keeping up and attempting to fix.
I have no choice to stay with videotron as like many people fibe is not available. But I can tell you those which have the choice are switching.
2012-10-19 01:51 PM
hamstercaster After switching to the Illico TV New Generation, I am now back to the old Generation menu. Since I downloaded the new firmware a few months ago, yesterday was the second time they changed my PVR. We've been having nothing but problems with the New Generation. Shows who would not record, freezing when trying to rewind and pressing play would do nothing until I pressed Live on the remote. The PVR showing us that it's recording but going through the list of all of our channels, there were no TV program selected as recording. Menu would play some tricks on us as well. Formatting the PVR worked only for a couple of weeks then it was back to problem city.

Anytime I called I kept telling them that that new firmware/software just wasn't compatible with the Cisco they kept telling me it had nothing to do with that. One Tech reluctantly admitted that they were having many problems with Illico TV New Generation and the Cisco while the others kept telling me it had nothing to do with the firmware. The technician who came home yesterday seemed to think that there was something wrong with the Hard Drive and he may be right as the unit was extremely noisy. He did nonetheless acknowledge that Videotron was having a lot of problems with the Cisco and the New Generation TV. As is common practice, he could not give us a new Samsung PVR as apparently they are only available in store, I guess at least until they run out of the units and then they will be available on trucks as well. However, he was able to switch us back to the old Generation.

Right of the bat, apart from being ugly, it is much quicker but only time will tell if we'll be problem free, at least until they force the upgrade on everyone and then who knows. I'm hoping that they will fix the whole thing completely before forcing the upgrade. At the end of the day, Videotron is no different than the gaming world or the software world where they will publish software that is often buggy and will then work on fixing those bugs. What better than a few hundreds of thousands of people testing your software to find all the possible bugs?

If the people around me are any indication, the problem really stems from the pairing of the New Generation with the older Cisco technology as my In Laws who have the new Samsung aren't experiencing any of the problems and my mom who has the Cisco but is still under the old Generation does not have any problem. My friend who has a Cisco and New Generation is also experiencing a great many problems.
2012-09-30 09:30 AM
rainey Well this is a new. I have all kinds of issues with recordings but so far not this.
I would suggest you call. The only way the programmers can fix this very buggy system is to know of the issues and work on them. If like me you can not switch for whatever reason it is up to us to keep on top of videotron. Do not let them push you, they keep claiming they have great customer service well make them live up to it.
2012-09-29 05:19 PM
SteveT
illico 2 keeps removing programmed recordings

Anyone else notice that illico 2 keeps removing recordings I programmed whenever the TV schedule moves their start time to 0:01 after the hour?

I keep getting these notices of conflicts for programs I wanted to record on Mondays and Tuesdays when I check my recorded programs stating that a certain program was "removed from the schedule" when in fact its start time was moved back one minute!

I haven't bothered calling them yet as I have very little faith in their customer service. Last time I did, it was because I suddenly had no access to on demand programs from TMN/HBO and the guy I spoke with kept insisting it wasn't part of my package, even though it was. Eventually, a reboot fixed that but I doubt a reboot would fix this annoying scheduling conflict bug.
2012-09-23 01:37 PM
SonyWE610Owner Updates to my boxes happen at 3am.
2012-09-21 11:38 PM
rainey Does anyone know how to check if there have been updates sent to the terminal? Videotron mentions that the updates are during the night to fix some of the bugs but how can we tell?

Just curious to see when and if the system is being fixed and updated.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome