Canadian TV, Computing and Home Theatre Forums - Reply to Topic

Thread: HGTV off air? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2013-08-26 03:58 PM
reidw Your problem has to be very localised or unique or I would have expected a flood of reports at DHC. HGTV is a very popular specialty channel. I'm wondering if it comes down to defective STBs although the odds of two boxes failing at the same time is a bit of a stretch.

(That's my last two bits on this subject. I'll leave this up to the people on Rogers from this point on. Hopefully nineball and his in-laws will find a solution. Good luck again!).
2013-08-26 03:50 PM
NineBall Like I said, I was expecting a digital message but instead I got snow (digitally broadcast snow, why?...). We are both using our respective digital boxes and subscribe to digital service that includes the channel. It is most likely a problem on Rogers end in Durham/Oshawa and I will have to call them up.
2013-08-26 01:44 PM
57
Quote:
Originally Posted by NineBall View Post
@57: Since you answered anyway and are pretty close by (my in-laws are in Pickering and I am in Whitby), could you let me know if SD works for you
My SA8300HDs have Auto-HD, so when I tune to channel 46, I get the HD feed. I have one SD box, but it's connected to an audio receiver and not a TV. When I tuned it to channel 46 I got audio, so I guess it's working.

I think JamesK hit the nail on the head. HGTV is now digital only, recently removed from analogue. Static is not typical of tuning with a digital STB - usually it's either a black screen, or "not authorized". If you do have a digital STB, call Rogers to get it properly authorized.

Analogue Migration Thread: http://www.digitalhome.ca/forum/showthread.php?t=146605
2013-08-26 01:20 PM
JamesK
Quote:
I just got a screen full of static.
Are they still using analog TV and is that channel now digital only? If so, they'll have to at least get the digital adapter. You don't often get static on a digital signal. ;-)
2013-08-26 12:24 PM
NineBall @reidw: You are correct, I should have posted this in the Rogers forum.

@57: Since you answered anyway and are pretty close by (my in-laws are in Pickering and I am in Whitby), could you let me know if SD works for you? I'm not sure if my in-laws thought to try the HD feed and I don't subscribe to the HD package so I could only test the SD feed.

@Tridus: That's what I'll probably have to do. I was just surprised when I couldn't find any mention of a local outage if it has been down for over a week.
2013-08-26 12:02 PM
Tridus Working fine on Aliant in New Brunswick. You'd best call tech support as it seems to be local.
2013-08-26 11:54 AM
57 You mention Rogers. I just tried and HGTV-HD is fine here in Toronto.
2013-08-26 10:22 AM
reidw You've posted this in a non-BDU specific forum so I'll answer for Bell TV. No issues receiving HGTV SD or HD. I suspect the problem may be with Rogers or with the local cable line. If it was more general this forum would have been flooded with reports befoe this. Good luck!
2013-08-26 10:15 AM
NineBall
HGTV off air?

Is any one else having problems with HGTV? My in-laws called yesterday asking if I was having any problems with it as they haven't received it in over a week and sure enough I just got a screen full of static. They are on the Rogers HD VIP package and I am on the Digital VIP package so neither of us should have a problem and I would expect one of the digital messages if there was a problem.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome