Canadian TV, Computing and Home Theatre Forums - Reply to Topic

Thread: Wifi problems with Bell modem Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2017-07-22 03:11 PM
ExDilbert I can suggest a generic way to turn most routers into an access point. An access point needs to be wired to the main router. Turning a router into a wireless or wifi repeater (not wired) is more firmware specific and may not be possible. An access point is usually preferable and provides better performance.

How to turn a router into an access point. The PC will likely need to be disconnected from the LAN to do this since the two routers may have conflicting static IPs.
1. Reset the router.
2. Connect to the router with a PC browser. The address should be something like 192.168.0.0 or 192.168.0.1. The username and password will have been reset to the default. Check the manual or web to find these values.
3. Change the default password and save it to a password manager.
4. Turn off DHCP on the LAN ports.
5. Disable the WAN port or set it to static address. (Turn off DHCP, PPPOe, etc.) (There is no need to configure the WAN address.)
6. Disable or leave off any other services or settings that may interfere with the main router, such as local DNS.
7. Set a static LAN address for the router that is unique and outside the DHCP range of the main router. Something like 192.168.0.2 or 192.168.1.2 works. Make sure the the first 3 numbers are the same as the main router LAN (aka, on the same subnet) and the last number is unique.
8. Set up the wireless.
9. Plug the cable from the main router into one of the LAN ports.
10. It may be preferable to disable wifi on the main router.

This should work in most cases. It may be necessary to configure LAN and wireless bridging but that's usually only necessary for a wifi repeater.
2017-07-22 12:23 PM
sgilx
how to use home hub 1000 as a range extender?

We had to purchase our home hub 1000, so we still have it. We were offered a home hub 3000 and took the deal but have had terrible wifi issues - doesn't seem to have enough range to reach every part of our rather small house. I ran an ethernet cable to the old home hub 1000 in another part of the house but don't know how to set it to operate as a repeater/range extender, or whether it might pick up the wifi signal and boost it, instead. Any techies have any good ideas on how to make that work?

Steve Gilchrist
2016-06-22 06:04 PM
CamDAB The period of time the instability happened was before a promo switch from 25/10 to 50/10.

For the moment things have stabilized.

I can only surmise that there is some bizarre passthrough issue internal to the Bell Fibe setup and it's Internet connections and upstream configurations not responding to password transfer / verification.

The whole incident is just plain bizarre and shows some possible holes in the infrastructure.

Cameron
2016-06-09 09:30 AM
Rich Chambers Bell? Test? That's an oxymoron. The 4K thread tells us who really does the testing for Bell.
2016-06-08 10:05 PM
CamDAB More observation has shown that the disconnects happen every time the Sagecomm hops from one channel (2.4g) to another channel.

It used to be ok, so I can only assume that the Bell Sagecomm has had some software / firmware updates.

Both the android phone and ipad lost connectivity this afternoon.

I then, with the help of a wifi diagnostic app on the android phone noticed the channel hop.

The ipad dutifully logged onto a neighbours wifi, which I removed that wifi from it's list of logged systems.

It would really be helpful if Bell would test this stuff before putting it in the wild.

Cameron
2016-06-08 07:00 PM
Rich Chambers Cameron, did your device(s) recently do O/S upgrades? I realize you mentioned both Android and Apple, but perhaps there is an app on both that got updated and is interfering?

I had a very similar problem with my wife's Nexus 5 about a year ago. I didn't catch it for almost a month and wondered why my data usage soared. There was no way to get it to connect (my identical phone worked fine, but we use different apps) until some weeks later the problem went away. Possibly the Sagemcom got an update or we had a power failure and it reset?

Rich
2016-06-07 10:44 PM
CamDAB Got the Sagecomm unit (black box) here with Fibe TV (cat5/6 connection to pvr).

New problem that's cropped up in the last week:

If a wifi device (Samsung GSIII phone or iPad) is "out of range" for a period of time, upon reentering the wifi area the portable device flatly refuses to authenticate / connect. No password error, just refuses to authenticate.

Doing a power cycle of the phone for instance, does NOT fix the issue.

"forgetting" the wifi setup on the portable device, and reentering the password does NOT fix the issue.

However, if I disable wifi from the front panel of the Sagecomm (long press), wait 2 minutes, then re enable wifi (long press of said button) then any device that wasn't connected will then connect without issues, until after some time period of either the portable device "leaving the premises" or "going to sleep" the cycle repeats. Devices that remain in contact with the Sagecomm remain connected.

Hope I've described this odd behavour clearly.

Anyone else experiencing this weird behavour? It never did this before. I could go away for a week or two, come home and the phone would pick up the wifi and connect, no problem.

Comments appreciated. (I do have a spare D-Link router, unused that I can press into service if needed)

Cameron
2016-04-03 02:03 PM
frankmar I suggest checking your antivirus program. Some do really slow down the connection, I know I had Kaparsky and it was even freezing by tv, just to show how it slowed the internet.

If you have several pc or laptop, start one at a time and do a speed test have only one connected and see which one slows down the most.
2016-01-02 05:07 PM
ghartwell Im having the same issues with connectivity on wireless in our house. Spoke to a bell tech while I was out walking my dog today and he confirmed the combo modems are the problem, there are internal communication issues when it splits the fibe signal from the internet signal causing weak signal/dropout issues. Phoned bell and they are sending a tech with a replacement modem tomorrow. I will update after they have done the service call!
2015-09-24 11:19 PM
nitra All combo modem / routers have issues. If you have an issue, regardless of carrier, you are better off getting your own access point.

For Bell in order from worst to best;
Cellpipe
Sagemcom
HomeHub 1000
HomeHub 2000

That said, any stand alone router or access point on the same generation level as above (AC/N/G) will give better performance then the combo devices.

If you have a Cellpipe or Sagemcom and are having an issue, the HomeHubs are absolutely better, insist that Bell sends you a new device, they will if asked.
2015-09-23 11:17 PM
Ladeine I'm also having issue with the Wifi from Bell Fibe. I've called them many times to let them know but all they do is tell you to unplug the modem, and restart. I think we all know that is not the solution. I'm so angry with their service. It doesn't matter where I put it...........I can be 1 foot away from the wifi modem and still have a severely weak signal. I get more signal from the houses around me. They NEED to do better, there is no way that a supposedly better Bell Fibe should have a crappy wifi signal. I honestly want to change back to what I had before. OR, switch companies. I rely on wifi alot for the work I do in my house and if I'm not getting it, I'd rather get it somewhere else.......seriously. Not impressed with Bell.
2013-06-10 02:28 PM
Crozier56 "Its a well known fact the wifi on the sagemcom is weaker than the wifi signal on yhe 2wire. The basement on a 3 level house is the worst possible location for the modem if your depending on using the wireless from the sagemcom. I have been on many call backs for poor wireless signal and majority of the time all is needed is to centralize the modem."


FYI..if it was common knowledge when the first "Bell Tech" came to install the new black fibe modem in the basement were the two wire was for years, shouldn't he have said something?They do this for a living and I would have to assume would know it would cause a problem for wifi reception.
2013-06-07 12:11 AM
udidwhat i would recommend u get a new router that can handle the size of ur home even if bell relocates the mdm to the main floor its still not guaranteed that the wifi will cover the whole house save urself the head ache and get a new router if u call the 866-797-8686 unfortunately bell does not guarantee the wifi its an option
2013-06-06 07:03 PM
meems Should I bother trying a range extender first?
2013-06-06 04:09 PM
slamtech Its a well known fact the wifi on the sagemcom is weaker than the wifi signal on yhe 2wire. The basement on a 3 level house is the worst possible location for the modem if your depending on using the wireless from the sagemcom. I have been on many call backs for poor wireless signal and majority of the time all is needed is to centralize the modem.

Technicians are not really supposed to install them in the basement unless the customer really wants it there, but we still tell them about how weak the signal may be upstairs.

The only time I will install them in the basement is if the customer has there own router they will hook up and have a cat5 run to it or its doable to get a cat5 run to it. Most new houses have cat5 prewired so thats never an issue with those.

If you have wifi issues and subscribe to fibe tv then make sure you call 18667978686 and not 310-bell and tell them your situation and they will more than likely disppatch a yech to move modem.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome