Canadian TV, Computing and Home Theatre Forums - Reply to Topic

Thread: Bell Fibe TV problems and Complaints Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2019-08-02 08:03 AM
elyk Your question was asked and answered in this thread here. Supposedly, it's a guide issue.
2019-08-01 08:25 PM
Dr.Dave Welcome to the forum @Stretch - I moved your post to this thread.

Take a look at post 698 in this thread - the problem sounds very similar to yours.
2019-08-01 08:03 PM
Stretch
VIP5662W Missed Scheduled Recordings

Been having issues with Bell Fibe recording program every day at a specific time using the record and record series options. The program shows up in the schedule but when we check the next day it has not recorded at all. Worked with the support team for two hours they thought they fixed it but they did not, has anyone else had this problem?
2019-07-23 06:44 PM
PeteM
Lost Recordings

I lost all my recordings overnight lest night. Why would this happen? My scheduled recordings are also gone.

This is literally the only way I watch tv. Was this an issue that affected several people?
2019-07-18 12:28 PM
serendeva Thank you once again for the suggestion. I contacted Zap2It and the problem with their schedule information seems to be resolved. The program is taping once again as expected. 👍🏻😊
2019-07-07 08:58 AM
serendeva Thank you for the detailed information. I will try your suggestions.
2019-07-04 12:53 PM
Norman_C OP: Can you set up a separate recording for the Thursday show alone?
2019-07-04 12:47 AM
Dr.Dave @serendeva the problem isn't the PVR or software. It seems to be an error in the guide data for NTV.

The simplest solution might be to record the program on another channel.

I believe Bell uses the same guide data as you can see on Zap2it.com. It looks like you are recording Days of our Lives. The guide data says that this Thursday's episode number is 197, which is the same number as Wednesday.

Next Wednesday, July 10 is episode 202 and Thursday is also 202. The software is designed not to record duplicates of a program it just recorded, which is different from a "rerun."

The episode info seems to be correct for Days of our Lives on other channels. If you have to record the program on NTV, you can try explaining the problem to Bell and they may be able to get the guide service to fix the underlying problem. Alternatively, you can report the problem to
https://feedback.zap2it.com/tvlistings/

Choose "Incorrect Programming" and explain the errors in the episode numbers. If they fix the problem there, it should also be fixed for Bell.
2019-07-03 04:40 PM
elyk
Quote:
Originally Posted by serendeva
The PVR has a lot of stored shows on it and I am reluctant to return it because, as far as I know I can’t transfer shows between PVRs.
I wouldn't suggest returning the PVR. It's not a hardware issue.

I don't have an answer for this specific case, but I do experience the same situation in a less than repetitive nature.

I record a show that is scheduled every day through the week. About once a month, it simply refuses to record. I have no idea why. I have looked at every reason I can think of and it's to no avail.

I chock it up to a software glitch that I can't identify.

I don't suspect my PVR has any hardware issues and I'm not about to return it. I am convinced it would not solve the problem.

Software, software, software.

elyk
2019-07-03 03:47 PM
serendeva
PVR weekday schedule glitch

I tape a weekday, 1 hour program, everyday, Monday-Friday at 12 noon on channel 212. I set the schedule for any day around 12 p.m. first-run and rerun, 5 minutes extra recording time, and keep all episodes until I erase.

Up until about a month ago, I have had no problems with this scheduled recording. However, now the PVR won’t record the Thursday episodes. When I look at the series info schedule, all episodes are scheduled, except the Thursday episodes.

This does not happen with any other program scheduled for Thursday’s, including other weekly programs, nor does it seem to have happened to any other of my scheduled programs.

I have deleted the series, soft rebooted the PVR, hard rebooted the PVR, hard rebooted the modem and the PVR starting with the modem first, each time recreating the weekly schedule for the show, all with the same result. Nothing seems to work.

I have called Bell Fibe technical support, and did all the things listed above again. They were less then helpful or knowledgeable.

I suggested it is probably a software glitch/bug and is there any way to force the current OS to reinstall itself without losing my data. Do I have to wait until they auto update the software?

Has anyone had this problem and fixed it, or can suggest what else I might do. The PVR has a lot of stored shows on it and I am reluctant to return it because, as far as I know I can’t transfer shows between PVRs.
2019-04-29 07:16 AM
wprager Nah, too late. I've scheduled for Virgin to come and set me up when my contract is up. Between Crave/Netflix and Prime I'll be mostly OK. Maybe get NHL if the Sens get better. Port my home number to my mobile plan. Save well over $100/month.
2019-04-22 10:22 AM
Norman_C Wprager: you could try posting a summary of your issues in the "Bell Canada Direct" forum of DSL Reports. Bell's tech support monitor that forum and are very good at troubleshooting/solving issues within their control.
2019-04-22 09:58 AM
wprager It's been over a week and nobody from Bell called me like they were supposed to do. Watching yesterday's Leafs-Bruins game was awful. Lost the signal every 5-10 minutes, rebooted the system and lost the signal again just a few minutes after the reboot. I was afraid that would continue into the 9pm slot (Game of Thrones) but, luckily, it did not.

Still, I am >this< close to cancelling. I found that Crave has a few HGTV and similar shows in their "lifestyle" section that will appease my wife.
2019-04-15 02:00 PM
mgut I record all of my calls with Bell and Rogers. If they deny an offer I simply replay the call confirming everything I was told and that quickly resolves any issues I may have since there is no deniability. I would suggest everyone do that when dealing with Bell particularly. I actually find Rogers service had been good and the reason I left for Bell was the Ignite pricing last summer was not competitive with Bell, my price may go up after my 1 yr credits run out and if I can't get a renewal on those I may pay the $75 and go back to Rogers as they actually treated me well and honored everything they said they would they just couldn't match pricing with Bell at that time.
2019-04-15 11:39 AM
wprager My problems (you can read earlier posts) have not gone away, so I gave them one more call and declined the suggestion to reset the modem (have done this a dozen times), replace the PVR (after I had issues with my 1st and a relacement, the tech came and tried a third before finally a 4th unit gave him 4 green bars -- but I'm still getting occasional loss of signal). Their CSR and some techs don't know what a pod is or how it works. It's meant to cut down the distance between signal source and your device. Placing the pod right next to your STB is stupid -- it will give you excellent connection -- to the pod, but the pod will have just as sh*tty connection to the actual source of the signal as the STB did before the pod was introduced. I have a 2100 sq ft house and the first tech (who looked under 20) installed all 4 pods. When I removed all 4 pods my connection went from 3M to 18 in the upstairs bedroom. I have, since, tried to optimize by strategically locating the pods so that they cut the distance between transmitter and receiver in half (or as near to that as possible).

Anyhow, my 2 years is up next month, but "contract" monthly rate is up about $50 over that time. When the CSR asked what I would suggest as a resolution (since I declined a tech visit to move the modem to the main floor -- $$$, or to try a 5th STB) I said refund me my money because the service paid for was not delivered. After putting me on hold for about 20 minutes she came back to say that the department to handle something like this -- she had a name, but I don't think it was retention -- was not open on weekends, so either I call them back or they call me. So now I'm waiting for them to call. But I think I'll be finally getting away from Bell/Rogers and just going with streaming services. I've got a smart tv on the main floor, an AppleTV in the basement and a Roku stick upstairs. I'm all set.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome