Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: MTS Throttling speeds? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2013-03-08 08:49 PM
Don J You are correct. I should have known that !
I changed the settings from 240 KB to 150 KB and now SpeedTest download speeds are consistently around 9 Mb.
Thanks.
2013-03-07 12:37 PM
Dr.Dave Don J, remember that Speed Test measures bits per second and most applications use bytes per second (there are 8 bits in a byte).

I would take the Speed Test upload results and divide by 10 for the uTorrent limit. That will leave a little room for ACKs and other traffic.
2013-03-07 11:28 AM
Don J Thanks for all the input. It was just an observation, not a complaint.
As for upload speeds, the max I allow torrents is 240 Kb and according to SpeedTest I can get up to 1 Mb. I'll check the settings later today just to make sure.
I haven't reported this to MTS - I don't really consider it to be a problem.
By the way , I have UTV with Lighting.
2013-03-06 12:42 PM
Dr.Dave Don J, the solution is to limit the upload speed in uTorrent to less than the maximum upload speed (I would suggest 80%). Some Torrent clients will auto-configure the upload speed as part of the setup.

The reason to limit the upload speed is TCP/IP sends ACK packets when you are downloading. If the ACK packet can't get through fast enough because your upload stream is monopolized by the Torrent upload, then the download slows down.
2013-03-06 12:15 PM
Macman Don J,

So you are doing separate tests with, and without torrents going? If so, of course you will see differences. Torrent software, depending on settings, can saturate (max out) your connection.

The original issue hasn't been fixed since the tech left the tag saying its an inside problem?

If you are on ADSL (the one where you plug a modem into any jack, and filter all your other jacks) then they may need to update the setup. They have a procedure in place where they dedicate one jack for the modem and install a central filter, and go over it all with a fine tooth comb.

They don't throttle as far as I know. Being DSL, your upload speed is lower than download. Nature of the technology. I don't think cable internet is much different. Business internet offers symmetrical speeds but is big $.

Please don't hesitate to call MTS. It probably can't be fixed over a forum.

Thanks

(Authorized contractor for MTS, any views expressed are my own)
2013-03-06 11:53 AM
SomeRandomGuy Might be something with your torrent software, I don't have that problem myself, and I believe (correct me if I am wrong) that MTS has already come out and said that they do not do any throttling or monitoring of traffic. Wasn't there a thread about that on here at one time?
2013-03-06 11:29 AM
Don J Just an observation :
I use uTorrent a lot. I keep torrent uploads running constantly and download less frequently.
I noticed something last week. I ran a SpeedTest to test my new connection ( we moved recently ) and found the speed to be horrible. It was 0.98 Mb. I ran a few more and the speed always stayed under 3.0 Mb. I had run a SpeedTest the first day we moved in and it was around 9.0 so I was a little miffed to see the level so low.
My torrent uploads were running about 236 Kb. Out of curiousity, I stopped the uploads. Speedtest went up to 7.0 Mb. I restarted the uploads, speed dropped to 2.5, stopped them again, speed increased, restarted, speed dropped.
I've tested this a few times during the past month and always had the same results. No uploadind - up to 9.0, uploading - slooow.
Am I being penalized for sharing ? Are we being monitored so closely that our connection speeds are constantly being altered ???
2013-03-02 09:10 AM
Mozza No updates?
2013-03-01 02:06 AM
CoryB I recall hearing that on lines that have trouble maintaining a fast connection somehow, perhaps automatically, a slower profile is forced onto your connection. Once you have a slower profile you need to have someone manually force a higher profile through.
2013-02-27 10:20 AM
SomeRandomGuy relying on MTS to read this forum and fix your problem I would think would be an exercise in frustration. If you are having an issue you should call MTS and let them know. I know for a fact that they keep notes on every call, so you should be able to refer to your last calls and see if they can put in a new trouble ticket.
2013-02-27 08:46 AM
Mozza Any news? Did you call MTS? Just sounds like it needs a reset, or your router does...
2013-02-26 10:28 PM
nitrodigital This is the lightning speed account i am paying for! If there is an MTS tech present can you please address this. DOWNLOAD 1.59 Mbps UPLOAD .43 Mbps From speedtest.net
2013-02-26 10:23 PM
nitrodigital Its me again, the person that started this thread, somehow i knew id be back. Since the service outage on saturday Feb 23 now my DL speed has dropped from a solid 5.0 mbps down to a solid 1.5 mbps. Getting really sick of this. I hope i do not have to get an upper manager on the line again to reset my profile back to get what i am paying for! So sick of this already. I cancelled my phone because i was being ripped off and went with VOIP... and ive never been happier, some day i will shake this game playing unreliable company from my life altogether.
2012-09-17 10:33 AM
Dr.Dave @binary1010, you would lose access to your @mts.net and @mymts.net accounts if you discontinue MTS internet.
2012-09-17 10:30 AM
mbhydro Call them and ask them to check your profile.

I found my speed had dropped to a lower profile a few weekends ago, called MTS at 2pm on a Sunday afternoon and they restored it to the higher one within 2 hours.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome