Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Internet Outage Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2013-02-25 07:49 PM
JamesK ^^^^
Even if you can't change your router, you can still change your computer. In Windows, you can do it in TCP/IP properties, where you can specify two DNS addresses.
2013-02-25 06:58 PM
Don J I'd like to change the DNS servers on my gateway. I have a 3801HGV. I can SEE the information but I can't find a way to change anything in the Broadband / Internet Details tab ( the one with DNS info ).
can anyone point me in the right direction ???
2013-02-24 11:01 PM
Macman I was outside the city installing anti-virus on my dad's computer and it was fine. Got back to the city and I'm killing time and my phone quits working. Then my dad calls and asks what I did because his internet is not working now. Like everyone else I saw on twitter, tried calling all the numbers I knew of, and all were busy.

So this DNS business, I must be able to set these on my phone's cellular connection too, right?

Things like this make me leery of going with IP monitoring or voip for home phone/alarm. I feel MTS is pretty rock solid, and if alternate/backup DNS servers help, then I'll still do it.

I should just do it. I guess it'll pay for itself pretty quick. I've just been putting it off.
2013-02-24 04:49 PM
JamesK Typically, you have the option of automatic configuration via DHCP or manual config. In the manual config, you should be able to configure at least two. You don't have to use the MTS server, if you don't want to. I stopped using the Rogers DNS quite a while ago, because they started redirecting broken URLs, instead of giving an error as they're supposed to.

These are the ones I use on my firewall:

2620:0:ccc::2 OpenDNS
2001:470:20::2 Google

The first two are IPv6 addresses, though any DNS server should be able to provide both IPv4 & IPv6 addresses.
2013-02-24 04:42 PM
dschell_2000 Now that I've looked at my router settings, where DHCP has been disabled as per MTS instructions for a downstream router, I'm guessing you have configured this on the MTS Gateway. I have yet to go into that setup, but it seems to me that's where I'd need to add additional DNS servers.

Dave S.
2013-02-24 04:40 PM
JamesK ^^^^
Here are some. Google & OpenDNS should be OK.
2013-02-24 04:26 PM
dschell_2000 That certainly sounds like a good insurance policy.
Where would I find the ip numbers for alternative DNS servers?

Dave S.
2013-02-24 12:56 PM
JamesK ^^^^
If possible, you should configure multiple, independent DNS servers, to avoid this sort of problem. I have my router/firewall configured for 3 and wasn't affected recently, when the Rogers DNS failed.
2013-02-24 12:30 PM
JimmyAlpha7 I am in Transcona, it was out last night also, I think it was mts dns servers, as I was able to change the router setting to use google dns servers and it worked, changed it back to mts dns servers this morning.
2013-02-24 11:38 AM
Internet Outage

My internet was not working last night (Saturday). I was curious about how widespread the outage was, and what was it's duration. MTS used to publish service bulletins, but I can't find them now.

My Ultimate TV was working fine at the time.
I live in Westwood.

Dave S.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome