Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: MTS Ultimate and Slingbox Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2013-01-02 10:16 AM
SomeRandomGuy I hooked one up last year to my MTS service. it works great, but you need to set it up in a slightly different order than what the Slingbox instructions say.

Once you add the Slingbox to your router, you have to manually go to the router, and add a port forward (Slingbox shows up as a pre-defined option), then you can follow the installation instructions.
2012-12-30 08:12 PM
CoryB Sounds like a port is blocked somewhere between the switch --> 2wire --> Internet.
2012-12-29 03:26 PM
general224 I was not able to make it work through my switch I had to connect it directly to the 2wire rg
2012-12-29 03:11 PM
general224 Yes full functionality can change channels select from pvr pull up guide.
2012-12-29 11:15 AM
Dr.Dave It would be interesting to know what you changed to make it work, in case someone has a similar problem.
2012-12-29 12:33 AM
Mozza Were you able to get it to change channels remotely?
2012-12-28 10:40 PM
general224 Just an update I was able to get it working it will be nice when away from home
2012-12-26 11:13 PM
general224
MTS Ultimate and Slingbox

Hi folks, looking for some help here. i am trying to set up a sling box 350 with my MTS Ultimate TV and having some trouble. When I go to the Slingbox site I get a message that " We can't find a Slingbox"

"We're searching for a Slingbox, but can't find one on your Network, or in your Sling Account"

I have gone into the 2wire and created a pinhole for the Slingbox. What I am wondering is if anyone has had success getting the Slingbox to work and if there are further settings that I need to adjust.

Thanks for your help.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome