Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Rain or Snow Fade - Please read post 1 first. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2019-12-01 01:33 PM
tvmaster
Quote:
Originally Posted by k801809 View Post
Apparently I lied! There's currently an uplink in Vancouver as well, but it will no longer active post-MPEG-4 conversions. G1 is solely out of Calgary, F1R and F2 will be mostly out of Mississauga. I don't have specifics as I guess there's conversations right now about movements, so anything as of today could be changing soon.
Any change to this information in the last year or so - is Toronto the sole uplink for the F birds, and Calgary/Vancouver the G1 uplink locations?
2019-04-13 10:57 AM
tvmaster good info. thanks
2019-04-12 03:00 PM
k801809 Apparently I lied! There's currently an uplink in Vancouver as well, but it will no longer active post-MPEG-4 conversions. G1 is solely out of Calgary, F1R and F2 will be mostly out of Mississauga. I don't have specifics as I guess there's conversations right now about movements, so anything as of today could be changing soon.
2019-04-12 01:24 PM
k801809 Mississauga and Calgary are the two uplink sites. I don't *think* I have anything readily available about which channels are coming from which, but let me poke around...
2019-04-11 06:16 PM
tvmaster
Quote:
Originally Posted by LONSat View Post
@noah12 : Southern Ontario and Toronto had heavy rain last night. It's possible the uplink for the SD channels you checked were being disrupted by the heavy downpour.
hey LONsat - do you have any idea what cities Shaw Direct uplinks from? I think Mississauga is one - any others? Trying to trace some "lost-satellite" reception problems which loosely follow some rain patterns I'm witnessing. Thanks
2019-02-18 12:02 PM
tvmaster reviving an old thread - anyone having any rain fade/weather troubles today with SD channels like CBC News Net? And is there a difinitive and updated list of Shaw Direct uplink sites / channels?
2017-05-11 08:37 PM
tvmaster Ok, thanks. There must be either something wrong with my feed (too weak to bring back the picture), or all my machines have a software glitch.
2017-05-11 07:53 PM
QCK
Quote:
Originally Posted by tvmaster View Post
do you mean you never lose the signal, or if you do, you regain picture again after the weather lifts, and if a recording is in progress?
The latter, after the loss from rain my picture comes back, and shortly after that the any recordings will continue.
2017-05-11 10:54 AM
tvmaster do you mean you never lose the signal, or if you do, you regain picture again after the weather lifts, and if a recording is in progress?
2017-05-11 03:01 AM
QCK I have four 630s running and have not had this problem arise.
2017-05-08 02:04 AM
tvmaster during severe rain, some channels (TSN's usually) lose reception and go to black. That's nothing new, but just recently, when the rain subsides, only the audio returns again, while video just stays in black. This never used to be the case. When weather lifted video digitally reappeared. The only way to get video back now after a storm is to change channels. Needless to say, this sucks for recordings in progress. Even if the downfall lasts a minute, video is toast for the rest the recording.
Anyone else have this problem lately? This is on both my DSR630 and DSR605's. I'm thinking a recent update messed something up.
2016-07-14 10:02 AM
LONSat @noah12 : Southern Ontario and Toronto had heavy rain last night. It's possible the uplink for the SD channels you checked were being disrupted by the heavy downpour.
2016-07-14 02:33 AM
noah12
Lost all channels

Did anyone else loss all the SD channels for about a half a hour then come back on, I was able to watch the HD channels but lost SD, then all started to come back, now all is good. Weird.
2015-03-26 09:11 PM
Doppelganger399 Its been real good if theres lighting in Toronto or where ever their plant in Ontario is I lose Sportnet but that happens on cable and bell too.

Have had no rain or snow fade since Oct and we've had big storms my only outage to date was because of lighting and that was just the HD channels it didn't last long.
2015-02-05 09:48 PM
paddy209 All I have to do is look out the window, Mississauga up-link center is 1 km away from me.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome