Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Fire in Calgary! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2012-07-12 03:00 PM
57 Discussed extensively in the Shaw forum:

http://www.digitalhome.ca/forum/showthread.php?t=155063

Please use that thread to avoid duplication. Thanks. (unless there is something specific to SD, which can be discussed here)
2012-07-12 02:42 PM
jccamp95 don't work too fast SD 630 - I am getting a day off because of this outage LOL
2012-07-12 02:13 PM
SD 630 Support
Quote:
Originally Posted by mrbean5411 View Post
Is this why the VOD on my 630 is not working right now?
Correct. You can follow the twitter/facebook updates, or check out our main website (www.shawdirect.ca) for updates on the situation. Everyone is working to get services restored as quickly as possible.
2012-07-12 11:59 AM
mrbean5411
Fire in Calgary!

http://www.cbc.ca/news/canada/calgar...sion-folo.html

Is this why the VOD on my 630 is not working right now?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome