Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: HDMI Out from PC choppy when routed through receiver, but not TV Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2012-02-14 10:39 AM
57 Here's an FAQ on HDMI issues. Perhaps something there or in the "Things to check" at the bottom will help. I also recall that someone was encountering some choppiness when connected wirelessly to a router, or when running on battery with the laptop due to power saving settings - so check on that too because the "location" was different with the computer unplugged...

http://www.digitalhome.ca/forum/showthread.php?t=71112
2012-02-14 08:03 AM
majortom Is the ONKYO receiver trying to up or downscale?
If so, when it's having an issue, from what to what?
Sounds like it has trouble trying to keep up with whatever it's doing.
Read through the manual to see if there are any such options.
If there are, try disabling them so whatever is passed to the receiver is passed
to the TV without being processed in any way.
2012-02-14 03:36 AM
Scottatah
HDMI Out from PC choppy when routed through receiver, but not TV

Hey Folks,

I've got a Dell m11xr2 computer which I commonly connect up to my Onkyo HT-RC270 receiver via HDMI which then connects to my Panasonic Viera p54vt25. For the most part this works great, but when watching movies, I find the video is sometimes choppy. It's usually fairly minimal, but I always notice it and it annoys the heck out of me. Sometimes if I reboot the computer, things will improve. I've always assumed it was the computer and looked at GPU, CPU, hard drive and network stats trying to figure out where the bottle neck is.

Today, I had the bright idea of connecting the computer directly to the TV via HDMI. This isn't entirely optimal for the audio portion of things, but I figured it was worth a try. The video plays 100% perfectly smooth this way. Zero choppyness what so ever. The downfalls were teh limited sound options (I can't remember how the tv connects to the receiver for sound, as nothing ever connects directly to the TV). There were other minor issues, but the video quality was perfect even when playing a 3D film through the notebook for test.

So now, my question is: why is my receiver slowing down the video? The sound never misses a beat or isn't choppy, why is the video when processing it through the receiver? I've tried tons n tons of different file types n codecs, but the only item to have ever made any noticable difference was the switching the video from receiver to tv.

Thoughts? Are there settings on the receiver I can potentially mess with to improve this? Other video through the receiver seems fine (shaw cable, PS3 blurays, etc). I haven't tried attempting to play a computer file via my PS3 as it is often limited by the file-types in which it can play and HDMI out to the receiver is generally just easier to do and control.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome