Canadian TV, Computing and Home Theatre Forums - Reply to Topic

Thread: Advice needed - 3100 Issues Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2019-10-14 11:59 AM
frenchhomer External smartcard.
2019-10-14 11:56 AM
monkeyhunk
Silly question (3100)

I used to be a Bell tech but that's been 6 or 7 years ago so my memory is very fuzzy. My in laws have acquired a 3100 but it has no smart card.

I cannot for the life of me remember if those receivers all had external smart card or if they had some that were external and some internal like the 4100. I'm nowhere near them or I would hook it all up and figure that out.

Does anyone know the answer to my question?
2018-08-26 05:11 PM
Satellite97 I have two 3100's still running and doing just fine. My mom's 86 and they are for her TV's ... I like to keep it simple for her.
There is a card swap going on so maybe you need new cards?
2018-05-07 01:04 AM
lars I have an old 3100 in a bedroom and it still works fine. I don't turn it off unless I'm leaving the house for a number of days in a row. The only issue I've noticed is that the PEACH ch. from Atlanta says I'm not subscribed, but the channel works fine in HD on my 6131 receiver.
2018-05-06 12:53 PM
cyclist44 Today I decided to try and watch the rec room TV. This is a SD TV and has a Bell 3100 Receiver. I get a message saying the smart card currently inserted is not valid with this receiver. Has anybody else tried using a 3100 receiver lately? If I call Bell will they send a new smart card?
2015-08-14 04:00 PM
Allan B Bad 3100.
2015-08-14 10:54 AM
queerasmoi It's not connected now so I'd have to schedule another troubleshooting session later. The cable to the satellite is fine as our SD PVR has no trouble getting reception when connected to it.

Signal is 100% but Wrong Sat.

EDIT - actually it turns out the 3100 has been plugged in for at least a solid day but now when I turn it on there's nothing sent to the TV at all, just static. That's weird.

Switched back to the 5900 - on the same cable it's definitely seeing Nimiq 91 at 100%.
2015-08-14 04:46 AM
Allan B The software will update, it can or should be able to recognize the signal from 91.

What Signal Levels are you getting?

Even an old 3100 with software from several years ago, will still get the free preview channels perfectly.

Quote:
Originally Posted by queerasmoi View Post
the Check Switch screen still says twin.
That shows that the receiver is not seeing the Quad, so It appears to be a cable/connector issue.

When you run a Check Switch with nothing connected, does it run through 38 steps?
2015-08-13 08:04 PM
queerasmoi If the old software from 2010 can't talk to the 2012 satellite how can it receive a software update? This is what I'm wondering.
2015-08-13 08:03 PM
queerasmoi I am pretty sure that the CSR walked me through exactly those steps and it didn't work.
2015-08-13 04:43 PM
Allan B Remove the coax from the back of the 3100, run a Check Switch, when it fails, save the result.

Then connect the line, run a Check Switch again, hopefully this time it will show both birds.

Also, to update software, just turn the 3100 off, it should download new software if available within a few minutes.

Bell have used the Sat at 91 degrees for many many years, so it is not true that it was looking at the wrong sat.
2015-08-13 03:28 PM
dirtroad What are the first digits of the smart card, S04, S06, S10, S22 or other?
Are you able to tune to Channel 271 the free preview channel? You should be able to view it as it is a true free to air channel, and won't matter what software the receiver has.
2015-08-13 02:59 PM
queerasmoi
Quote:
Originally Posted by cyclist44 View Post
I have a 3100 from 2003 that I have in one of the bedrooms that still works fine. Did you try doing a check switch. That usually fixes the problem when it says wrong satellite.
Yes the tech did it with us, and the Level 1 chat tech did it too. It sees the signal but still says wrong satellite. The tech put in a quad to replace the twin we had so we can run 4 cables into the house, but the Check Switch screen still says twin.
2015-08-13 02:27 PM
cyclist44 I have a 3100 from 2003 that I have in one of the bedrooms that still works fine. Did you try doing a check switch. That usually fixes the problem when it says wrong satellite.
2015-08-13 02:05 PM
57 Check out the following thread discussing similar issues on the 2700... Perhaps that'll help. I've moved your post to an existing 3100 thread.

http://www.digitalhome.ca/forum/10-b...ctivation.html
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome