Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Shaw Direct Satellite Installation Discussions - See Post 1 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2019-09-19 06:05 PM
ExDilbert A 24" patio stone or a piece of plywood weighted down with bricks or sandbags works as a stable base as well. Just about any kind of base or post will work as long as it's stable and level.
2019-09-19 07:59 AM
LONSat @gzink @frenchophile 's solution is probably best unless you have an already set 4x4 fence post you can temporarily attach the mount to and plumb the mast up. If the pole or post is not quite plumb just make sure the mast is adjusted to be plumb. Shaw Direct takes slow adjustments of the dish to lock and peak signal so you need to make a least a temporary solid installation. Typically you wouldn't be able to hold the dish "steady" to find a signal.
2019-09-19 07:44 AM
frenchophile @gzink I don't know if this is quick, but I have a five gallon bucket about halfway filled with concrete with a plumb pole in the middle that I use. It takes about 30 minutes to make, you check it every 15 minutes to make sure the pole stays plumb as the concrete sets, and it's ready in about 24 hours.
For something quicker, I'm wondering if a bucket filled with pea gravel would be stable enough for a quick check.
2019-09-19 03:09 AM
gzink
Simple setup as test

When we were on vacation 2 years ago our sat setup quit a few weeks before the end. I just lived with it and now assume the lnb failed. I want a quick test at home with a new 75 dish but do not have tripod etc here, just dish arm lnb receiver tv. Any quick stable way to align and test?
2019-02-13 06:01 PM
tvmaster Looks like the multiswitch was my problem, although I’m not entirely sure why. There is a thread and photos over in the multiswitch discussion area - please have a look and offer opinions. The differing frequency abilities of each unit is of interest, or maybe the Phillips just failed. Unsure. What still doesn’t make sense is that even if the Sat A inputs were failing, or were of a frequency mis-match, why was the time-of-day an issue (which now, it isn’t)?
2019-02-09 10:57 AM
MADTRAPPER
Dish pointing

Does Shaw dish point the same direction as explornet dish. If so how different r they. Is Shaw more to the left of explornet or right.


Sent from my iPhone using Tapatalk
2019-02-06 01:39 PM
57
Quote:
Originally Posted by tvmaster View Post
...at the same time each day. That, to me, says atmospheric anomaly or transmission interference.
It can also mean that some sort of device in the home that draws a lot of power is coming on at that time, causing a voltage drop (or other electrical interference) that can sometimes affect other (especially weaker) electronics. This can be something like a furnace, or dryer, or stove, or saw or microwave, or hairdryer, or whatever. Do you have something that comes on at (roughly) the same time that you encounter these issues?

This (voltage drop or electronic interference) could affect any of the electronic devices (or even cables that have "leaks") in your Satellite system.
2019-02-06 11:22 AM
tvmaster Ok, that would make sense on all fronts. What doesn’t make sense is the time issue. 20 point drop, instantly, at the same time each day. That, to me, says atmospheric anomaly or transmission interference.
2019-02-06 11:02 AM
JackBauer009 If it happens on all receivers, then it is one of four options, dish not aligned, lnb issue, one of the lines to the multiwitch or the multiswitch.

Best solution is just hook a receiver up direct to the lnb and go from there.
2019-02-06 10:09 AM
tvmaster Thanks - it’s on my list of soon-to-be-tested theories
2019-02-06 09:36 AM
JackBauer009 tvmaster. It is probably your multiswitch. I have had two fail in the past for different reasons and both had different issues.

Remove the multiswitch for now and hook up less receivers to confirm (or set receivers to run of one line, depending on your models.), but I am almost certain that it is your multiswitch that has failed.
2019-02-05 12:37 PM
tvmaster If I have to put tin foil hats on my receivers, it's time to switch to cable. lol. I'll try changing cables one day soon. I'm wondering if a neighbor installed an alarm system, or has an illegal radar detector? I'm logically trying to think why it happens around the same time every morning. Today, those same eight transponders dropped out of site, and not gradually as usual - today the signal dropped 15-20 units in one fell swoop, and then no pictures. If anyone knows of a cheap, handheld device to walk the neighbourhood with which measures microwaves, radiowaves (maybe somebodies taken up amateur ham radio) or other interference, please suggest it.
2019-02-05 11:42 AM
Allan B Do you know if the interference is blocking at the LNBF or at the Receiver ?

Try shielding the Receiver with foil, see if that helps.

When Bell brought out the 4100, it would be affected by any nearby CRT TV's, shielding cured the issue.

I have also had one installation, where we had to wrap the RG6 in foil, all the way from the LNBF to the multiswitch, where we grounded it.
2019-02-04 06:44 PM
tvmaster It has to be something like that. But in order to interfere, it would have to be Ku band info of the same frequencies, or could any waves be disruptive, radio, micro, WiFi etc. F1 and the lower F2 transponders are unaffected, which s why it's so bizarre. I can war-drive the ‘hood, but that only reveals WiFi. Maybe a new cell tower?
As I type it’s coming back, slowly, and pixilated. Wacky as hell. If it were Shaw equipment of mine, the ‘same-time-everyday’ thing wouldn’t be the case?
2019-02-04 03:19 PM
LONSat Maybe something along these lines

https://calgary.ctvnews.ca/carstairs...able-1.4279460

Could a neighbour be using something in broadcast mode. A home office that is running something that is broadcasting from 9am til early evening. A nearby daycare or school?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome