Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Cogeco Pace DC550D Non-PVR HD Box Discussion Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2019-03-28 04:48 PM
57 @Sroseanaf2016 , perhaps you could provide us with further details. Was the box working fine before? Did you recently purchase this box used? Any other details you'd like to share?
2019-03-28 03:26 PM
Sroseanaf2016 What is a code s0012 and how do i fix this?
2013-12-27 07:11 PM
ph.. Thanks for the reply.
Yes, I meant splitter not switch. Thought maybe there could be a method of powering it down more completely, but oh well...
2013-12-27 06:39 PM
57 I assume you meant optical splitter in your second sentence. You could use an optical switch (some have remote controls), or some "fancy splitters" know enough to go to the "last live (newest) input". You may wish to look into those options.
2013-12-27 06:37 PM
ph.. Does anyone know of a way to somehow disable the "always live" optical port when the receiver is turned off? I thought that I could just use an optical splitter to make up for the lack of coaxial connection, but then I realized the optical from the receiver is always on, so the other device on my splitter won't work unless I unplug the Pace box from it.
2013-08-06 06:01 PM
dsred Thanks for the reply 57. Unfortunately the techs on call yesterday weren't much help in regards to understanding the issue, explaining potential problems to me, or offering a service call. They wanted to blame the receiver. Again, this happened to me before with the same make and model of receiver and they apparently weren't able to access the information the tech used that time to correct the problem. I am trying one more time today then I'm going to call and ask for the tech manager to get this resolved.
2013-08-06 12:43 AM
57 Sounds like there may be an issue at your location - perhaps a weak signal, poor splitter, etc? I assume they would have been able to see that from the head end. A service call should be able to fix it.
2013-08-05 07:24 PM
dsred Can't get box bought at Costco to complete download of software and reboot. As it gets to the end of the download it goes into a loop.

Called them twice. First time guy said there were wrong " values" so he did something at his end then had me unplug machine to start download over. Did the same thing the second time. Advice was to move to different location and try again. Still waiting over an hour later for the "45 minute" download.

Here's the thing..I bought one of these before and had the same issues. I told them this and asked if they keep notes to refer to on these issues as the guy was able to fix it for the first box.

It was like talking to the wall. Any insight?
2012-09-30 05:44 PM
smsat Does this box allow for an external hard drive for recording?
2012-06-04 12:06 PM
ritzcracka Re: aspect ratio. Oh wow, thanks Martins. Didn't realize you could do that so easily. Most SD channels seem to broadcast in that letterbox format now, so this is super useful.
2012-05-27 01:07 AM
martins
Closed Captions on Pace DC550D

I picked up two Pace DC550D rental boxes from the Cogeco storefront in Belleville back in March. I traded in two Motorola DCT6200s so I could take advantage of the Pace's smaller size and the HDMI connection. They self-installed with no problem, and I was able to drastically reduce the amount of cabling behind my entertainment unit. My Pace box, Blu Ray player and WDTV Live media player now all connect to my home theatre A/V receiver by HDMI, with a single HDMI cable from there to the wall-hung TV. I was also able to set up my Logitech Harmony remote to work with the Pace.

However, I'm experiencing a problem I haven't seen mentioned elsewhere. We often mute the audio of the upstairs TV and turn on closed captions if the other member of the household is sleeping. As mentioned, this is done by powering off the STB, pressing Settings on the remote, using the on-screen menu to turn Closed Captions On or Off, then pressing Power again to return to the TV channel. (I have programmed a macro into one of the coloured A-B-C-D buttons to do this with one press.)

Occasionally, when the settings menu is selected in this way, it appears as a blank blue rectangle and none of the settings, including closed captions, can be selected. If I unplug the box for a while then I plug it back in, it works OK for a few days or a few weeks, but then the same thing happens again. I tried switching the 2 boxes between TVs, but both exhibit the same problem, which suggests maybe it's a firmware problem rather than a random box fault.

Before I call in to Cogeco and try to explain the problem, I'm curious to know if anyone else who uses closed captions has experienced this problem. I don't want to drive 45 min. to Belleville to exchange the boxes if it's a known problem.


Re the aspect ratio issue mentioned earlier in this thread, I have Auto Pillarbox turned on so that HD channels display in 16:9 and SD channels in 4:3 with black sidebars. Some SD channels, including CBC News, CTV News and CNN now broadcast a letterboxed 16:9 picture, which displays on a widescreen TV as a small rectangle surrounded by black borders. To expand this to full screen, just press the #/Aspect key twice (at the bottom right of the number pad on the Cogeco remote). To return to standard SD mode for full-height 4:3, press the key once more. You can do the same thing with your TV remote, but I find using this method easier, and it doesn't affect the aspect ratio on the HD channels.

BTW - If you don't like overbright LEDs on your Pace box, or other devices, just stick a piece of black electrical tape over them.
2012-04-25 10:07 PM
Goldberry Maybe try making sure your box is set to only 1080i

See info in this thread
http://www.digitalhome.ca/forum/showthread.php?t=152761
2012-04-25 11:29 AM
ritzcracka
Happening more often

I've started to see my Pace box do the same thing when tuning in CBC HD (ch 702), which is 720p. I've seen it do it when I'm channel surfing (ie, using the channel up/down buttons to cycle through), or just typing in the channel number. It's happened twice in 2 days now, always on CBC HD. I just get "No signal" displayed on the TV. I have to power-cycle the box to get any video or audio at all. It never did this before, and I've had the box since September.

I don't think it's an HDMI issue, since it's clear from the lights on the front panel that the box is crashed. Typing in another HD channel on the remote yields no HD light on the front of the box.
2012-04-23 10:40 PM
Barry
Quote:
Originally Posted by jbamford View Post
Yup, happens every so often to me as well. I've had it with an HDMI cable and the component cables. Although it seems more frequent with HDMI than with component. (I've left it on component, although that's because my two HDMI inputs are used by other equipment.) As near as I could figure, it seemed to happen when switching from one HD channel to another. I just cycle the power when it happens.
That's the only time it happens to me. I cross my fingers every time I switch.
2012-04-23 10:25 PM
jbamford Yup, happens every so often to me as well. I've had it with an HDMI cable and the component cables. Although it seems more frequent with HDMI than with component. (I've left it on component, although that's because my two HDMI inputs are used by other equipment.) As near as I could figure, it seemed to happen when switching from one HD channel to another. I just cycle the power when it happens.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome