Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: Tough installation - Location - Help PLease Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2019-06-09 01:42 PM
Jimsathome Hi Team,

For now the neighbor is quite happy. It seems the 13V/10KHz feed => the F1/G1 Vertical channels that are lost didn't impact them at all. So the urgency has diminished immensely.

There has been a bit of construction equipment (backhoes mostly, but Cement Trucks, etc.) driving over the conduit with the feed cables and I suspect one of the cables (and conduit) got crushed / cut as they are only 12-16 inches deep as I remember. It could be the repair we made last year has somehow failed (which was a bit deeper, but the reconstruction of that Cabin into a House is still ongoing). Or it could be another house 4 Cabins down (towards the dish) who demolished their old place, and only reused the front foundation walls (so they qualified as a renovation and didn't have to comply with "new" setback requirements) for a huge expansion. (He's a mechanic and put in an attached 3 car garage with a Lift so he can moonlight evenings and weekends. He and his family live there year round.) They moved some huge boulders across the conduit in making a retaining wall and that could also be the source of the problem.

Anyway, if we get lucky and Shaw Direct keeps the channels as they are, it could be next spring before I get enough time to find out what's up and repair it. Thanks for the tips.
2019-06-03 09:33 PM
ExDilbert
Quote:
can you use the existing cable to draw the new one through (using barrel connectors)
I wouldn't use barrel connectors. The coax connectors are not likely to hold, especially on long runs like this. Use the center conductors in the cable or a pull string. Use black electrical tape to make the connection transition as seamless as possible. Electrical wholesalers sell a wire pulling lubricant that really helps with long runs of cable.
2019-06-03 01:03 PM
Jimsathome Hi HowardDoin,

Thanks for the links. I was hoping someone already compiled a list of what channels were on what feed.

I already had the Lyngsat pages and was up to 1:00 am last night, trying to sort out which one would have the least impact => at least on me as I don't remember the neighbor's package with Shaw Direct other than his Misses loves baseball. That should make the Sportsnet HD channels a priority.

In my blurry state I concluded (and I could be wrong) that the 13V/10KHz feed is the most likely candidate. That's the F1/G1 Vertical channels which seem to have SD Channels (when HD is preferred anyway), French Channels, times shifted CTV channels, and a lot of unsubscribed Shaw Direct Pay stuff.

Anyway, I'm going to swap that feed out and see what everyone has to say. I know the right answer is to pull in a new cable, but that's probably a huge task even though we had installed a strong run of braided pull string in place when we did the install eight (nine years this November. OMG!!) But if we do that, we'll finally get some RG6 Quad Shield in place.

I hope the feed swap will work until then...
2019-06-03 11:23 AM
LONSat @Jimsathome

The lyngsat links are up to date and a good source of what channels are where and on which satellite. As @57 indicates there are many changes coming up for Shaw Direct over the next couple months, many channels moving transponders etc. When you get round to replacing the faulty cable can you use the existing cable to draw the new one through (using barrel connectors) or is the conduit so long it might bind on the other cables. Is there a fish tape in the conduit?

Another source of channel locations
https://www.shawbroadcast.com/Conten...nnelCharts.htm
2019-06-03 10:22 AM
57 @Jimsathome : See also the last few posts in the following thread which already exists on the topic, especially the following post:

https://www.digitalhome.ca/forum/11-...ml#post3081707
2019-06-03 08:06 AM
HowardDoin Not sure if this helps or not.......

https://www.lyngsat.com/packages/Shaw-Direct-107W.html

https://www.lyngsat.com/packages/Shaw-Direct-111W.html
2019-06-03 12:01 AM
Jimsathome Hi Gents,

Well I guess we were wrong about it lasting a long time. I arrived at the Cabin for the first time this year. My brother opened it up last week, so I was looking forward to a week off with my son doing a little fishing, boating, etc., => just chillin. However, that was not to be...

I noticed, after we arrived last night, that Sports Net HD (Channels 103 to 108) had "lost the satellite signal". So I went checking elsewhere, and sure enough there were holes in the available channels all over the dial. So I figured there was possibly some movement at the Dish, and somehow the alignment was off. I wasn't certain as some of the remaining channel signals were 97 and ecbnos at above 8.1, but it seemed logical to check out the dish first.

After removing power to the multiswitch, I went to the dish with a small LCD TV, 605 Receiver, and assorted tools, ladder, etc. The outputs of all 4 terminals on the LNB were fine, and some were higher that when I last tweaked the dish, while some were a little lower. Nothing too dramatic there.

So I went to the rear of the Cabin where the 4 feeds are connected to the multiswitch (and amplifiers to boost it a bit for the neighbor). I connected all 4 cables to the 605 sequentially, and sure enough one was dead. The Cable, originally feeding the 17V/22kHz input on the multiswitch was dead.

Of course I don't want to, and I'm not prepared to, dig up the conduit to find / repair the break when I'm supposed to be fishing with my son...

So my first band aid is to figure out which of the 4 feeds => 17V/10kHz ; 13V/10kHz (SAT F1/G1 as I remember) and 17V/22kHz & 13V/22kHz (SAT F2 as I remember) I (and the neighbor) can/will live without. I already know feeds for SAT F2 => 17V/22kHz & 13V/22kHz results in TSN HD & the Sports Net HD Channels (among others). With the Stanley Cup & NBA Finals on and the CFL just getting going, these are certainly on my keeper list. This also had some of the HD Channels from 01 up which are Vancouver feeds which we like.

Can you advise if there is a list of what channels are currently on each combination? If not it'll take me hours to sort out.

I think I may start a separate thread if I can't find such a list tonight.

Thanks for the assist.
2018-10-12 06:20 PM
skifan I agree Jim.....Let's hope the next chapter of this epic adventure does not get written for another 8 years.
2018-10-12 11:59 AM
smp01 I love these stories
2018-10-11 01:05 AM
Jimsathome Hi Skifan,

My brother & I drove up on Sunday morning and worked with the neighbor to dig the trench down about another foot, and patched the conduit. We had left enough slack in the cables we could cut out the damaged area, which was quite small, and still drop it to the new depth. It wasn't quite the 2 1/2 feet Nick had requested but it was hard pan and rocky (very tough digging). I used my AquaTight connectors and a self vulcanising tape on top of that before placing it in conduit.

The cables were just long enough to do this as I really didn't want to splice in a patch with the extra losses that would ensue. We got lucky with the weather as it didn't rain until just after we finished up on Monday. The neighbour got to use Nick's Bobcat to fill in the upper part of the trench. (The bucket on the Bobcat was too wide to dig the trench.) We backfilled the lower part of the trench by hand and compacted it as best we could.

I called the neighbor today and he said it rained quite a bit after we left and he put more fill on top as it packed down a bit. I check all the channels (as did the neighbor later) are we are good to go.

I certainly hope it lasts another 8 years. But you never know...
2018-10-08 06:08 PM
skifan Hey Jim...I have had good success using the self amalgamating or rubber bonding tape. ( Home Depot, Gough, Eecol, etc). A layer of this seals the connectorized splice and is then overwrapped with a good quality ( ie: 3M) electrical tape .

If water has ingressed into the cut cable, as you have noted, you will have to cut it back and install a jumper with appropriate connectors and splices.

Afraid I can't help with the weather though.....all the best there.
2018-10-06 12:38 PM
Jimsathome Gents,

I was wrong when I said above "Hopefully it will be another 6 years before we have to tackle another problem on the system." Stuff happens I guess.

I was on a business trip in York, Pa, USA this week and my neighbor at the lake called to advise he had no TV. (Due to a lot of circumstances, I've only been at the lake for about 6 days this year, with half of them on nearby business for work. But the Sat system was working fine each time.) He explained another neighbor (Nick) who is two lots west of our cabin is rebuilding his place into a full time residence. He's been struggling to get it into lock up before the snow flies. Due to recent rain, and equipment movement (dump trucks, bobcats, etc.) the lot has turned into a sea of "Gumbo". So in an effort to drain off some of the water in the "off hours" Nick was creating a ditch on the edge of the road with his small excavator. He had called "Dig BC" and was told there was a line about 4 feet down for the sewer. He was only going down about 18 inches so he thought he'd be fine. He wasn't. He cut the plastic conduit and all 4 Sat feeds.

The neighbor says he blames himself more than Nick because he was over there just before Nick started the ditch, and he forgot to warn him about the Sat feed, even when they were standing right on top of the feed.

Anyway, I asked the neighbor if he turned off the power to the multiswitch (he forgot...) but said he'd do it right away. I hope it's not damaged. The neighbor is going to temporarily fix the broken cables with screw on fittings he bought locally with some butt connectors / possibly small jumpers. He wants me to come up and assist and install AquaTight F connectors and help patch in new conduit. I explained we might end up having to replace all 4 cable runs (they are 8 years old -OMG! and groundwater is puddling in the conduit). That sounds like a big job with winter coming on quickly. They had a "skiff" of snow recently (nothing like the 40 cm Calgary got this week!) but enough to forward everyone what's just down the road.

Have any of you ever had to patch long runs successfully like this? Or have you had failures?

Thanks for the assist.
2018-01-05 03:25 PM
Allan B Took a while Jim but you got there.....lol
2018-01-05 02:58 AM
Jimsathome Hi Gents,

I'm sorry for the delay in my posting. I was busy, with work and then on October 20th the Renovation started. My wife's dream kitchen morphed into a whole main floor reno, which included my computer stations. We bailed and went on a Mexican Riviera Cruise before Christmas and escaped some of it. Of course the contractor, who said we'd be using it by December 20th fudged the date and will be another month.

Anyway, the neighbor got 3 in line amplifiers off a vendor on line that I found for less than $30 delivered. I had left him 3 small jumpers pre-made, and showed him how to put them in when I was last there. So he got it done and all of his units are now operating great. I just checked again with him 2 days ago and they are still smiling.

Hopefully it will be another 6 years before we have to tackle another problem on the system. Thanks for the assist.
2017-10-06 02:50 PM
ExDilbert An ebay search for "satellite inline amplifier" brings up some lower priced sources in Canada.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome