Canadian TV, Computing and Home Theatre Forums - Reply to Topic

Thread: Google Nexus One Review Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2010-06-29 01:35 PM
taxtwit I'll try not to gloat As it turns out, I haven't been able to explore the new capabilities yet anyway.
2010-06-29 10:27 AM
North_of_Calgary Me neither. And I've done a bunch of those *#*#CHECKIN#*#* but still nothing. I'm not going to do the manual download/upgrade - I'll wait.
2010-06-29 08:54 AM
JamesK I haven't received it yet either.
2010-06-29 02:32 AM
rsambuca Looks like it is being rolled out to everyone this week, but I still haven't received mine

New Android 2.2 Software Update for Nexus One phones
2010-06-28 09:54 PM
taxtwit
Quote:
Originally Posted by Dr.FeelGood View Post
Anyway, can't wait to get Froyo OTA!
The OTA froyo 2.2 just downloaded and installed on my N1
2010-06-14 08:23 PM
Dr.FeelGood
Quote:
Originally Posted by North_of_Calgary View Post
^ What carrier are you on that let you make that change?
Not sure what you mean. I'm on Virgin Mobile, but all the N1 settings should be independent of any carrier. I'm running stock Android 2.1 btw.
2010-06-14 08:10 PM
North_of_Calgary ^ What carrier are you on that let you make that change?
2010-06-14 07:21 PM
Dr.FeelGood
Quote:
Originally Posted by TorontoColin View Post
How did you do that in Canada? Google Voice, AFAIK, is not available here yet...
Actually, I wasn't sure if it would work initially. I went into the Call Settings and changed the Voicemail service to Google Voice. I went through some steps and it stopped me short of setting up some other things (since it's only in the U.S. currently). Google voicemail surprisingly worked after that. I don't think it's the full Google Voice thing...just voicemail. I even got a Google voicemail access number.

I tried calling from a landline and leaving a few voicemails on my cell - works very well. I can also check messages on my phone from the Voice app. Perhaps someone else should give it a try. The default greeting is pretty bad, though, so you may want to change that.
2010-06-14 07:12 PM
jvincent I was thinking the same thing.
2010-06-14 07:01 PM
TorontoColin How did you do that in Canada? Google Voice, AFAIK, is not available here yet...
2010-06-14 06:28 PM
Dr.FeelGood
Quote:
PS: love this phone!
Agreed. Some quirks aside, this phone - and Google - is amazing.

Something I just found out: my current plan doesn't have voicemail, but I just enabled Google voicemail - which is a million times better than any other voicemail I've had before. It transcribes and records it for easy viewing/listening online. All for free! Like any other Google service, it is easily customizable.
2010-06-14 02:17 PM
Ouser Figured it out! Thanks for all the help folks...

PS: love this phone!
2010-06-11 10:13 PM
Ouser Thank you! I did find that I needed to add the apn settings... I am now online!

My next issue is 'sending' email! In the mail settings I copied all the info from my old Nokia E71, but I still cant connect to the server.

The smtp data that I have is smtp.rogerswirelessdata.com , but different sites suggest turning on or off identification. Neither seems to work. Anyone out there have an N1 on rogers?

Cheers folks!
2010-06-11 09:11 PM
BGY11 Sounds like an APN configuration issue. I'm not exactly sure how to change the settings as I've never used an Android handset, but here's what I found after a quick Google search:

Name: Rogers
APN: rogers-core-appl1.apn
Proxy: <leave blank>
Port: 80
Username & Password: <leave blank>
Server: <leave blank>

You may have to reboot afterwards, but otherwise it should work.
2010-06-11 09:06 PM
jvincent Have you checked your APN settings?
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome