Canadian TV, Computing and Home Theatre Forums - Reply to Topic

Thread: ON/MI - Windsor, Detroit, Sarnia, Leamington, Chatham - OTA Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Today 04:47 PM
rabbit73

Quote:
Originally Posted by ILoveCBET View Post
I spent at least 8 hours researching this and can't find a conclusive answer.

TV Fool results: TV Fool
Hello, ILoveCBET; welcome to the forum. Thank you for the signal report. Here is a report from rabbitears.info that should be more up to date. I don't have your exact address, but based the report on my estimate of your location:
https://www.rabbitears.info/searchma...study_id=35127

This image is an extract from that report:



If they are working on the antenna, they are probably using the auxiliary facility which runs at only 10% of the power of the main transmitter:
https://www.rabbitears.info/tvq.php?...&facid=9015500



That would account for the weaker signal now, but not the previous problems you have had with CBET.
Quote:
- I have a Channel Master EXTREMEtenna 80 (or a prior model of this if one exists; it's about 10 yrs old and I can't remember the exact model but it looks the same.)
https://www.channelmaster.com/Digita.../cm-4228hd.htm

That antenna, AKA CM 4228HD, is very directional in spite of the claims made by their marketing department. What direction do you have it aimed?

Also, it is primarily designed for UHF channels, but CBET is on VHF-High channel 9.

http://www.hdtvprimer.com/ANTENNAS/TemporaryPage.html

I can't give you a guarantee, but for best reception of CBET, you would need a VHF-High antenna aimed at CBET combined with your UHF antenna using a UVSJ UHF/VHF combiner.

Stellar Labs 30-2475
https://www.newark.com/stellar-labs/...vhf/dp/48Y8141

https://store.antennasdirect.com/UHF...Combiners.html
Today 12:16 AM
ILoveCBET Thank you. Fingers crossed although it's 5 days past when that was supposed to be done and it doesn't explain the past issues. Hopefully they're just late on those updates and it'll be a perfect picture soon!
Yesterday 02:19 PM
denben73 It may be related to this.

https://www.cbc.ca/news/canada/winds...ions-1.5364037
Yesterday 01:48 PM
ILoveCBET I spent at least 8 hours researching this and can't find a conclusive answer.

TV Fool results: TV Fool

CBET (9.1) is 17 miles from my house (I'm in the Detroit Area) and is in the "green" zone on the antenna maps. It's closer to me than any other tower. About 85% of the time, I have no issues with it but then sporadically I get a "no signal" or pixelated performance. I get about 60 digital channels with no issues (with rare exceptions) at all but the one closest to me which is one of my favorite channels causes me headaches.

- I have a Channel Master EXTREMEtenna 80 (or a prior model of this if one exists; it's about 10 yrs old and I can't remember the exact model but it looks the same.)
- It's installed on the roof with no trees or obstructions anywhere nearby.
- The one potential issue is my coaxial cable is about 100 feet, however, that doesn't seem to pose a problem for the other 60 channels I receive clearly.
- I tried using a cheap RCA amplifier 2 days ago but it didn't help at all.
- In the past, I've noticed it sometimes is worse in the evening and it *seems* (I haven't actively tracked it) like I've had the issues more in the winter months but not necessarily when there's bad weather vs good weather.
- I checked the coaxial cable and it appears to be in good shape with no corrosion at the connection. The antenna appears to be in good condition as well.
- I've made sure no LED lights or other equipment were on that might affect performance.

I first noticed the signal went out about 1-2 weeks ago but wasn't on top of it until I wanted to record a Workin Moms marathon on Tues night. All my efforts to get it working failed. (Note: the signal is a problem with and without my recording device <Channel Master Stream+> connected.)

Wed (yesterday), I noticed it was coming in almost totally clearly but had some pixelation. This in spite of dropping temps and some wind throughout the day.

Today, signal totally out again. Weather, while colder, has been fairly calm with no precipitation the past several days.

I submitted a "ticket" with CBET but their disclaimer said they can't respond to all requests. I was hoping they could shed some light on if they adjust the power at the station (something I read in my research.) That might explain why I've noticed issues in the evening or maybe even why it's fine 85% of the time and then suddenly isn't coming in at all. Does anyone here have any insight on that question?

I feel like the only options I have left are either a preamplifier or an amplifier; the research seems to suggest both depending on who it is. However, both options can actually make my situation worse which I think is very possible since the other 60 channels come in really well. It's only 9.1 that I'm fighting for! And I wouldn't know what "gain" to buy since too little or too much can both produce poor results. This could become very expensive very quickly and without any guarantees.

Desperate to resolve this soon...there's another Workin Moms marathon next Tuesday! And so much other good programming I'm missing out on.

THANKS!
2019-11-10 10:51 AM
57 @badger18 : I've moved your post to this existing thread. Please read recent posts in this thread, please read the following welcome thread and then post your TVFool results in your next post.

https://www.digitalhome.ca/forum/81-...%2A%2A%2A.html
2019-11-10 09:54 AM
badger18
how to get channels 4 and 7?

my roof top antennae cant get 4 and 7 when i scan.i live in chatham ontario,signal is 65 to 70 on all other channels.
do i need a booster and if so which one please?Are tv tuners different on each models?
2019-10-29 03:48 PM
bitBuff PointeWest34, I have not noticed any drop in signal strength from WJBK 2.1. But my location is different than yours. I am located in Windsor near Belle Isle.
2019-10-09 11:51 PM
57 I moved your post to this thread. Please read the following welcome thread for OTA, then post your TVFool results as well as your current equipment (makes, models, etc). It may also help to describe the materials of construction of your dwelling around your antenna.

https://www.digitalhome.ca/forum/81-...%2A%2A%2A.html
2019-10-09 10:20 PM
PointeWest34
Signal loss in Southwestern Ontario

I have a 10 year old antenna system with a booster installing in my attic (condo rules do not permit antennas on my roof).
Over the last couple years I have been loosing signal strength and have lost WJBK 2.1 completely.
Is the age of my system to blame?
2019-07-12 09:07 PM
DetroitTVFAN @frenchophile

If you can turn your antenna toward Harrow for TVO rf19, thats how Im getting it pretty good.I dont know when WUDL moves.
2019-07-12 08:19 PM
DetroitTVFAN @TechD stack

Ok Im on vac. this week and am experimenting to get WGTE Toledo PBS rf29.

Antenna{ Clearstream 4V w/VHF kit no amp 20ftup presently.Location east Windsor/Ford test track park area.

I was first going to move the ant. to the back of my yard where there is more open sky toward Toledo which is about 55 air miles away according to tvfool.I declined this idea bc would have taken at least 100ft of rg6 so I guessed the loss from the long run wouldnt be worth it.

I decided to get the mast pipe higher some how where it is located presently.Ive seen posted many times even 5 ft higher can help.The higher the better of coarse.

So I managed to get it up 5-7 ft higher is my estimate.Did a scan on myLG and not only got WGTE but also WNWO24 rf23 Toledo.
WNWO was iffy bc of the repack it also share the freq with WUDL LP Detroit.

Both in at 60% signal solid for the last 4 hours.My one problem is WTOL and WTVG both in weak on vhf at 34/35% bc of the crappy
vhf kit .At some time i will have to add a better vhf only antenna.But overall I really like this antenna as a UHF long distance antenna probably 3rd to the DB8e and the 91XG.

But for now Im happy to get at least 4 of the Toledo stations at my location along with our local Windsor/Detroit channels off the side of the antenna.Even through the thick follage.

Looking forward to some tropo to see if the added height will help pull in some distant DX stations in the next little while.

Hope this helped some local OTA enthusiasts with there own antennas and what we can receive here in Windsor/Essex county with free tv.
2019-07-12 08:01 PM
frenchophile Any idea when WUDL is moving off 19? can't get tvo since it moved
2019-07-11 04:57 PM
DetroitTVFAN Also TVO is still there but seems at lower power then at rf32.To receive it you need to point at Harrow is how I rec it.

Its not omni direct. like on rf32.If your pointed at Detroit you prob. wont get it.Which sucks cause most have no rotor.
2019-07-10 11:36 PM
DetroitTVFAN Decades fan's get ready your channel is returning to Detroit TV.

Starting this fall Decades is being added to WJBK Fox2 @ 2.5
2019-07-04 03:22 PM
David Winter YESTV (CITS) is testing 19.1 in London now, so its on 19.1 and 14.1
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome