Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: PACE 551/Prima LCD blackout problem Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2008-03-22 11:42 PM
57 Component video cables are compatible with 1080i (and 1080P) if the equipment allows. If the DVD player was sending 480P and you're finding no issues with 720P, perhaps your TV was still "more stressed" with a 1080i signal. Glad you found a solution, although, that doesn't explain the problem with the DVD player, since that's a "passthrough" on the STB and you said you could see a problem when going through the Pace, while the problem was not there with a direct connection.
2008-03-22 07:57 PM
Yurity The issue is solved. I feel a bit stupid living with this problem for more than a year and solving it so easily. Using the Pace's wizard I changed the maximum resolution from 1080i to 720p and for some reason it hasn't blinked since. I've tested it in everyway possible including watching hockey in HD which was absolutely impossible before. Now, I am wondering whether component cable is fully compatible with 1080i, keeping in mind that I've never had a blackout problem with HDMI which without a doubt is 1080i/p compatible.
Thank you, 57, for your support
2008-03-20 11:37 PM
57 As I mentioned earlier, this issue is almost always related to an inadequate power supply in the TV. I have not encountered this situation with relation to the Pace STBs and I have been keeping track of most of the Pace issues - usually related to HDMI as previously stated. I'm not saying it's not the Pace, but the odds are on the TV.

If you have not done a proper calibration of the TV, perhaps the lower settings will eliminate or lessen the incidents and you could live with your current equipment?
2008-03-20 06:02 PM
Yurity Unfortunately, I am not renting the cable box because I decided to save in the longrun so I bought it and if I am not mistaken my warranty is out. so I guess i may call Videotron tech guy and see what he can do.And probably go to FutureShop and get the other Pace equivalent. If only HDMI was OK, but no, there are green lines on the left and the top edge of the screen and again my new DVD player which has HDMI does not have this problem
Since you are a moderator and read a lot more posts than I do, if you encounter someone else posting a similar problem, if that is possible, refer them to me, maybe together we'll find a solution.
Thank You, 57
2008-03-20 05:51 PM
57 Your test seems to indicate that the problem may indeed be with the Pace (or its switching of the signal). The SA STBs don't have a CV passthrough - I didn't notice whether you rent or own the Pace - whether you could try an SA for example. Good luck.
2008-03-20 05:43 PM
Yurity
Pace via component to Prima LCD

Thank You, 57, for such a quick and detailed response and I really appreciate your effort for going an extra mile and getting me those links: I will definitely look into them
However, I would like to explain why the technician and I concluded that the problem might be in Pace 551
This was my initial setup of cable, dvd, and TV:
since I have only one component IN in my TV and I didnt have a HDMI connection in my old DVD player that i used at the time, I didn't want to lose picture quality and use composite or S-Video cable so I decided to connect the DVD through Pace 551 the following way:
DVD connected via Component to Pace 551, and Pace 551 to the TV also via another component. This way Pace 551 acted as a switch between two signals: Cable and DVD. it worked fine although here I had the same blackout problem on cable and also on DVD. To assure that the problem is not with the TV, I connected my DVD straight to the TV via component and played the same scene where the blackout was and there was no blackout. I watched the whole movie and there were no problems. Meanwhile, Pace 551 still has the same blackout problem.
I hope I didn't make it all complicated with all this.
What I want is to know is where the problem lies, is it in the TV or PACE 551 so I know which technician to call. I want to have at least some arguments because both of them are going to blame the other one (unfortunately I cant get them both to come here at the same time so that they settle it) On top of that Videotron is going to charge me $70 if they say that there is no problem in PACE 551
P.S. I did try changing contrast and brightness of the screen, but although the blackouts were a LITTLE less frequent, but were still there.
Please let me know what you think
2008-03-20 02:40 PM
57 I would believe this is the TV. Many TVs (especially less expensive ones with marginal power supplies) can have this happen if you have an all-white image since this stresses the power supply to the limit and a "safety" cuts in. I suggest a proper calibration of the TV - see link below. (The DVD input may have been calibrated differently, or the "white" wasn't quite the same.)

http://www.digitalhome.ca/forum/showthread.php?t=76161

Turning down the contrast and/or backlight should help, as well as taking the TV out of "vivid/Dynamic" mode.

It is possible that the Pace is a problem, but try the above first as this is usually the TV. If you're renting the Pace, you may wish to consider exchanging it for an SA STB - the Pace STBs have been quite problematical as discussed on this forum, especially with HDMI - see:

http://www.digitalhome.ca/forum/showthread.php?t=71112


Please also read the following post, useful for newbies to the forum:

http://www.digitalhome.ca/forum/showthread.php?t=57741


Please advise what you find - this should probably be moved to the LCD TV forum if it's the TV that's the issue.
2008-03-20 02:34 PM
Yurity
PACE 551/Prima LCD blackout problem

Hi guys, I was wondering if anyone ever encountered the following problem.
I have pace 551 and i use component cables to connect it to my Prima HD LCD. the problem is when there is a bright image on the screen, maybe an explosion or ice in hockey, the screen blacks out for a few seconds, when it comes back, if there is still a bright image it blacks out again. this problem is even more apparent when watching HD channels which gets very annoying and makes me stay away from watching HD . Initially I thought that the problem was in my TV so I called a repair guy with whom we concluded (testing it with DVD) that the problem is not in the TV but possibly with the cable box. Just to make sure, I tried many different component cables including those overpriced Monster cables and i still have this problem. I am currently using HDMI, but it has its own issues, and to add to that I want to use HDMI for my DVD.
If anyone heard anything about it please respond, because the Videotron's Tech support told me that they have never heard anything like this before
Thank You

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome