Canadian TV, Computing and Home Theatre Forums - Reply to Topic
Thread: annoying delay with Max.. help! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2008-01-20 02:02 PM
57 Try a reset of the STB (unplug/replug), or changing channels to see if that impacts the problem channel. See the following post discussing the "problem" which everyone has from time to time.

http://www.digitalhome.ca/forum/show...26&postcount=2

Also, does your service provider use different affiliates as their source of programming?
2008-01-20 01:58 PM
ChrisM
annoying delay with Max.. help!

Hello and pardon me if this has been addressed elsewhere. I'm a new subscriber to Sasktel Max HD and on quite a few of the HD channels I've noticed some pretty bad latency with the video. In other words, watching shows on some HD channels is like watching a badly dubbed kung fu movie. I've emailed Sasktel and both times they did not respond. I've also talked to a rep and she said she's never had that complaint which I find hard to believe. I was with Star Choice before and I never had one problem with their HD channels. Any other Max users out there experience this?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome