Antenna/Ampli is "shorting" (maybe) intermittenly - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 1 (permalink) Old 2019-12-01, 10:14 PM Thread Starter
Rookie
 
Join Date: Dec 2019
Posts: 1
Antenna/Ampli is "shorting" (maybe) intermittenly

For the last 3-4 years I have had issues with my antenna/pre-amplifier. Intermittenly, every 3-4-5-6 weeks my TV does not receive a signal (black screen on all channels.
I go to the basement and disconnect the amplifier, the cable from the antenna and the power supply for at least 1-2 minutes. I let the wire of the amplifier touch the antenna cables comming in from the roof and usually after a few minutes playing around and disconnecting and reconnecting the signal works again and I can watch the channels again.
3-4-5-6 weeks later same thing again. Sometime it does not work and I leave it for a few days and then I repeat the procedure and eventually it works again.
What is wrong? I suspect water inflitration but its a normal antenna cable that goes all the way up to the antenna and is connected in the standard manner.

I think the pre-amplyfier is a channel master something (but its next to the antenna up around 8-9 meters in the air and its -10 degrees celcius outside) and the antenna is a 1byone 85 miles Digital which works fine when no blackout.

If I don't use the preamp I only receive 1-2 channels. If I use it, I receive about 20 channels but when its "shorted" I receive zero. I am handy and can do all fixes my self. I just don't know what to fix.

TV Fool
jespergreg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome