Android Messenger - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 6 (permalink) Old 2018-08-13, 03:39 PM Thread Starter
 
Join Date: Nov 2002
Location: Vancouver, BC
Posts: 403
Android Messenger

Hi:

I cannot download a photo attachment sent to me via Android Messenger. Has anyone had a similar problem and solved it?

The phone is a Moto E (2nd Gen) on PetroCan Mobility (Rogers). Data use is enabled for PetroCan via their web site. Phone setting for cellular data is ON.

Any help gratefully received.
Camera.Ken is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 2018-08-13, 03:50 PM
Veteran
 
Join Date: Jun 2011
Location: 43° N, 81.2° W
Posts: 7,780
I find the data on PetroCan Mobility to be a bit slow and flaky. I use wifi or a USB cable to transfer files. Wifi may require the use of an SMB capable file manager.
ExDilbert is offline  
post #3 of 6 (permalink) Old 2018-08-13, 04:15 PM Thread Starter
 
Join Date: Nov 2002
Location: Vancouver, BC
Posts: 403
Might Be a Different Problem

Hi:

The problem I'm having is with a message sent to me by a third party. It has an attachment (a photo), but Android Messenger won't download it -- the indicator icon just spins and spins.
Camera.Ken is offline  
 
post #4 of 6 (permalink) Old 2018-08-13, 09:07 PM
Veteran
 
Join Date: Jun 2011
Location: 43° N, 81.2° W
Posts: 7,780
I thought the message and attachment were already on the phone. It's possible that the attachment is too big to be sent over MMS on the current plan. Another possibility is that it is so large it's taking an unusually long time to download.

Android Messenger should work over wifi. If you have wifi available, it's a good idea to enable and configure it to avoid using too much costly data on the wireless plan. That's especially true with PetroCan PAYGO since their data options tend to be expensive.
ExDilbert is offline  
post #5 of 6 (permalink) Old 2018-08-14, 09:09 AM
 
Join Date: Jul 2003
Location: Ottawa, ON
Posts: 825
Hi Ken

You don't mention if you are able to receive pictures from others. If you can then not sure what the issue may be. If you can't, then check the a settings under"Advanced" and ensure that Auto-download MMS is checked on. Normally yhis is switched off by default.

Hope this helps.
congo is offline  
post #6 of 6 (permalink) Old 2018-08-14, 10:45 AM
Veteran
 
Join Date: Mar 2006
Posts: 4,485
the thing about Android Messenger, if its a "Chat" message, indicated by the Chat button, then the picture is transmitted via the RCS platform and NOT MMS. RCS is NOT Text or MMS, its a NEW texting platform. If you do not get the "Chat" indicator or message, then it will say "Send a Text Message/send a multimdia message" when you type a message to a friend, then you are using regular sms and mms. If thats the case, you need to configure your MMS Settings, maybe you have triggered something and its preventing you from sending and receiving?
17671 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome