Did something REAL stupid and now I need help - Canadian TV, Computing and Home Theatre Forums

 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 12 (permalink) Old 2016-08-03, 03:20 PM Thread Starter
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,436
Unhappy Did something REAL stupid and now I need help

For whatever reason, yesterday, I put in a pattern lock on my phone. Today, I can't remember what it is. Dumb a$$.

I have tried using the adb command to remove the geture.key but it won't connect. I tried the device manager and lock it using new password, that doesn't work either.

I really need to get in to get my pictures as they are priceless. I don't want to reset if I don't have to. I have searched many sites but I am hoping some tech/nerd might have some idea for me to try.

If it might help, it is an HTC One M7 with 32gb memory. It has lollipop on it.

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 2016-08-03, 03:25 PM
Veteran
 
Join Date: May 2007
Location: OTTAWA
Posts: 3,255
Have u tried this? http://trendblog.net/how-to-bypass-a...-pin-password/

Sent from my SM-N920W8 using Tapatalk

Licenced HVAC TECH: "Without seeing your problem i can only offer suggestions, no warranty is included with my advice"
TKG26 is offline  
post #3 of 12 (permalink) Old 2016-08-03, 04:19 PM Thread Starter
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,436
Yes I have tried that. I can send the ring to my phone (which I never heard this tone before) but when I use the lock, it tells me it successfully sent it and it could take 5 minutes. I did it more than once but nothing beyond that. I wish I could be able to use the ADB for it but somehow, the pattern prevents me from accessing the debugging portion of my phone. Still searching. I have tried the Dr Fone but it is mostly only for Samsung phones.

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
 
post #4 of 12 (permalink) Old 2016-08-03, 08:29 PM Thread Starter
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,436
I remembered my pattern!!!! Yeah. What a peanut butter brain. I had made the pattern simple so it would be easy to remember. Well it wasn't so simple I guess.

Now it just won't let me remove any security at all. I read about removing credentials but I'm afraid it might erase important info. That and the fact that when I plug it in my computer, it doesn't see the phone at all. At least I'm in....

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
post #5 of 12 (permalink) Old 2016-08-04, 10:59 AM
Moderator
 
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 15,708
Maybe I can help.

I'm running a Samsung that came with Lollipop, but I upgraded to Marshmallow. The two were pretty similar in this area, but may not be identical.

When you plug your device into your computer you have to unlock it by swiping the pattern before you can access the data.

To remove security, go to Settings, Lock Screen and Security, Screen Lock Type. You will have to swipe your pattern to unlock this section. Then you can choose your new lock type, including none or swipe. It can ignore any messages about removing credentials. It won't delete any data.

If you keep your pattern, you can choose "smart lock" to keep your device unlocked when you are at home.
Dr.Dave is offline  
post #6 of 12 (permalink) Old 2016-08-04, 11:10 AM Thread Starter
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,436
Even after doing all that you mentionned Dave, it still wouldn't give me the None and Swipe. It kept them greyed out.
I went deeper on the net and found that people with the same problem, had to delete all credentials. I did just that and eventually after rebooting, it gave me the None and Swipe again. I used swipe.

Now, for some reason, my phone isn't recognized by my PC. I plug it in the USB but no sound indicating me that it either connected or didn't connect.

Thank god I'm getting my new phone this month and this one will be erased and passed on to my wife. She never pays for either cars or phones. Always hand me downs but she doesn't mind.

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
post #7 of 12 (permalink) Old 2016-08-04, 02:09 PM
Veteran
 
Join Date: Feb 2007
Posts: 1,928
Try enabling USB Debugging in the phone settings and then plug it in to the PC.
jayoldschool is offline  
post #8 of 12 (permalink) Old 2016-08-04, 06:24 PM Thread Starter
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,436
It is enabled. One thing it used to do was if I plugged it in the PC, it would ask me if I wanted to use my phone as a drive or charge it using the USB power. Now it doesn't anymore.

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
post #9 of 12 (permalink) Old 2016-08-04, 08:47 PM
Moderator
 
Join Date: Aug 2005
Location: Winnipeg, MB
Posts: 15,708
Check if Media Transfer Protocol (MTP) is turned on. I'm not sure how to do it in vanilla Android - I've got Samsung which is different.
Dr.Dave is offline  
post #10 of 12 (permalink) Old 2016-08-08, 06:32 PM Thread Starter
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,436
Well another problem arose. 4 days ago, I turned it on and then it turned itself off. I rebooted it and then it turned off completely. It won't charge, turn on and so on. I searched the net and all of the tricks to try to revive it haven't worked. Tried pushing power vol + vol - and so on but no go.

then I plugged in a cable to see if my computer would see it and it came with a qhusb-dload which I guess means its hardbricked.

I did notice though that when I played iwth the cable a bit, the computer would attempt to connect to it and then disconnect so I know I have a bad connection. Plug might be broken but that's good news to me.

I have a power bar that has USB outpt and hen you plug something to charge up in it, there will be a light that will come on to let you know it is charging. I placed the phone in a way that it kinda forces the plug downwards and doing so, it started to charge the phone. I will let it on for a few hours and see if I can start the phone with the power vol+ combo. If not, there is a guy on XDA that wrote an unbrick HTC one phones script. I just want my pictures out of it. Then it can be laid to rest for good.

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
post #11 of 12 (permalink) Old 2016-08-09, 12:03 PM
Veteran
 
Join Date: Jun 2011
Location: 43° N, 81.2° W
Posts: 8,366
I made the mistake of buying a HTC One M7 a couple of years ago. It bricked itself after 3 months and two replacements were defective. The seller was kind enough to replace it with an LG. That's worked perfectly since.

Good luck with the pictures. For future reference, backups are a wonderful thing. One to the cloud and another to a local disk is recommended. It's not a matter of if the originals will get lost, just when.
ExDilbert is offline  
post #12 of 12 (permalink) Old 2016-08-09, 07:39 PM Thread Starter
Moderator
 
Join Date: Jan 2004
Location: Lincoln.NB Pop 492,823
Posts: 6,436
I've had the phone for over 3 years and never had any problem. Now it connects as a device but still no power or nothing. I was never a linux type of guy but knew bits and pieces on how to run the OS. Since yesterday, I might be close to write a book for it!!! The only hurdle right now is trying to force the phone out of download mode. This is preventing me from using QFIL program to make backups of what I want.

I hear ya about the backup files and pics. Terrible when it happens....especially since this power down was not my fault.

Home Theatre: Yamaha HTR-6190, Klipsch Speakers, SANYO PLV-Z4, TOSHIBA HDDVD, LG BD555C, Cerwin Vega HTS12 Sub, VIP2300, XBox 360, HTPC.
Danster is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome