Canadian TV, Computing and Home Theatre Forums - View Single Post - Can't record any digital channels on Shaw via Firewire - help please.
View Single Post
post #46 of (permalink) Old 2008-01-12, 10:01 PM Thread Starter
Mendel
Rookie
 
Join Date: Dec 2007
Location: Coquitlam, BC, Shaw Digital Cable subscriber
Posts: 27
My firewire cable is by Comprehensive, is 25', which is supposedly pushing it, but works fine. Well, worked fine. It continues to do fine on the analogue channels, so I don't think there's a problem with it. It was purchased through B&H. If you can't find something, look there: they invariably have it

Anyway, I would guess situation is still not good for digital channels for me. I haven't checked in the last couple of days: been doing some scanning. The scanner has a firewire connection as well, and my pc gets upset if the Motorola is connected and I start up the scanner. I guess the Motorola connection is the culprit, being a hack. I'll check it out once my scanning is done and report back.

Last time I checked the situation still was:

High def digital channel I attempted to record via CapDVHS appeared to record ok, the TS would play in Classic Media Player, but wouldn't preview visually in either HDTVtoMPEG2 or SVCD2DVD. Attempted conversions in SVCD2DVD have video stalled for 2~3 seconds, during which time the audio gets ahead. So, badly out of sync audio. Plus some dubious video quality, a strange horizontal line pattern, intermitant when there's motion in the image.
Mendel is offline  
 
 
For the best viewing experience please update your browser to Google Chrome