Caller ID display on TV - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2019-11-23, 05:04 PM Thread Starter
Roy
Rookie
 
Join Date: Nov 2019
Location: Niagara-on-the-Lake
Posts: 1
Caller ID display on TV

I have Cogeco cable connected to a 4K TiVo, and Ooma VoIP. The Ooma displays caller ID on the handsets but I would like to have it also on the TV. It used to, when I was with Bell. The TiVo does not have a phone input, only a LAN socket. Any advice would be appreciated.
Roy is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2019-12-16, 11:49 PM
Veteran
 
Join Date: Mar 2006
Posts: 4,633
sorry its not possible. unless your cable box specifically programs a caller id function, it wont work. it also does not necessarily need a rj11 phone input to work, Rogers digital cable has tv call display and it receives the call display info from the coax wire cus their telephony modem also uses coax so it gets the signal that way.
17671 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome