Descriptive Video / audio - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 7 (permalink) Old 2015-12-12, 02:02 PM Thread Starter
 
Join Date: Jan 2006
Posts: 47
Descriptive Video / audio

Last night while watching a show on CBS through the PACE RNG200N HD PVR, the descriptive video/audio suddenly came up by itself with a woman's voice describing aspects of the video for vision impaired audience.

The Descriptive Video setting under Menu is set to "Off", I tried "On" and it made no difference.

I am now watching a show on APTN, this descriptive video/audio is also on, very annoying.

Cogeco tech support suggested a full reset, which I just did, no difference, "Descriptive Video" set to "Off" but the annoying audio description still comes through.

Anyone else noticing this problem?

Cogeco support tech was useless, he actually suggested it's in the material transmitted to the customers so I should call CRTC, I explained to him CRTC regulates, they don't provide material content, plus this is a service only needed by visually impaired audience, other audiences not vision impaired should not be forced to listen to something they don't need, he had nothing to say.

Last edited by aviography; 2015-12-12 at 02:31 PM.
aviography is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 2015-12-12, 02:15 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,030
Sometimes the service provider gets/uses the wrong feed from the "broadcaster". Make a note of the exact channel and programmes that give you DV and perhaps someone else can check here. Also contact the "broadcaster" directly and advise them, in case it's their error - sometimes they're easier/better to deal with than the provider.

If you make note of the exact programme, then you can call Cogeco when that programme airs and the technician you talk to may get the same issue.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #3 of 7 (permalink) Old 2015-12-12, 02:30 PM Thread Starter
 
Join Date: Jan 2006
Posts: 47
The two shows I observed this problem were Blue Bloods on CBS channel 713 last night at 10-11pm, and Longmire on APTN Channel 756 at 1-2pm this afternoon.

It could be as you said with the wrong feed from the content provider, I'm watching Flashpoint on CTV2T channel 802 and there doesn't seem to be any descriptive video/audio.
aviography is offline  
 
post #4 of 7 (permalink) Old 2015-12-13, 09:16 PM
Veteran
 
Join Date: Mar 2006
Location: Belleville ON
Posts: 1,865
Another test is, if it happens again, tune to the SD feed and see if it's there...

Sometimes the cable headend gets a separate SD feed, other times the cable headend reformats the HD to SD... so YYMV...

Cameron

DAB listener 12/2003-11/2011 (DAB Off-Air since 11/2011)
HD radio Listener since 06/2010
CamDAB is offline  
post #5 of 7 (permalink) Old 2015-12-14, 09:09 AM
 
Join Date: May 2010
Location: Windsor, ON
Posts: 425
I started heard the descriptive audio as well last night, but it was on a channel I had just turned to out of boredom and then clicked away since it bothered me, so I don't remember the channel or the show. But it did happen to me too.

...this is a signature...
jeffaustin90 is offline  
post #6 of 7 (permalink) Old 2015-12-21, 11:33 AM
 
Join Date: Jan 2011
Location: Oakville
Posts: 41
DV Nuisance

We are getting Descriptive Video audio on recordings of Big Bang Theory, recorded on CTV ch. 701. It seems to show up on reruns only, not brand new shows. This service is turned to "Off" in the audio settings of the PVR (Pace) and there doesn't seem to be any way to get rid of this audio while watching the show.
Dadden is offline  
post #7 of 7 (permalink) Old 2016-12-20, 08:56 PM
Rookie
 
Join Date: Dec 2016
Posts: 9
While it seems they've fixed-ish most channels, YTV still has this problem TO THIS DAY. Check out the schedule on their site, which now shows which programs have DV. Freaking annoying. I've been trying to get them to fix this for a good part of the year, with little success.

(I say fixed-ish, cause if you watch a recording and turn on DV on the previously affected channels, it won't turn off normally; instead you have to exit and go back into the recording to watch it without narration. With YTV it's on even if you've never touched the option. Still, one year later!)
georgeqgreg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome