Connect Asus RT-N66U router to Arris Touchstone TG2472 device? - Canadian TV, Computing and Home Theatre Forums
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 5 (permalink) Old 2015-09-15, 10:34 AM Thread Starter
Join Date: Sep 2015
Posts: 1
Connect Asus RT-N66U router to Arris Touchstone TG2472 device?

Hi! How are you? This is the first time I write something here. I'm from Québec, Canada. So here's my question.

I have an Asus RT-N66U Router (with TomatoUSB flash, PIA VPN configured on it). I would like to use it to connect all my wifi devices (iPhone 5s, Sony BDP-S5500 Blu-ray player, etc). to get all the advantages of the VPN thing.

Recently, I decided to get TiVo services from Cogeco. So they installed the Arris Touchstone TG2472 device and connected it to my desktop PC. Everything works fine but I would like to know how to configure and connect both devices (Arris and Asus) to use them together on my network.

I heard about the bridge mode, but I'm not familiar with that at all.

As you see, English isn't my primary language, so if it's possible, i would like to receive help in French. Otherwise, if the instructions are clear and simple, it can be correct.

Could somebody help me, please?

Thank you so much.
Gourdez is offline  
Sponsored Links
post #2 of 5 (permalink) Old 2015-09-20, 01:46 PM
Join Date: Oct 2004
Posts: 15
Have the same issue. I deactivated wireless on the Arris and then put into bridge mode. Big mistake. When I plugged my apple airport extreme into the modem I got nothing. Had to call Cogeco to set it back to NAT. Cogeco website says its possible but I couldn't figure it out and the phone tech wasn't very helpful.
So for now I'm using the Arris wireless network but I can't have any of my Apple stuff connected. Help please
juppi46 is offline  
post #3 of 5 (permalink) Old 2015-10-12, 04:37 PM
Join Date: Oct 2003
Location: Georgetown, ON
Posts: 132
The best way to do what you want is the following.

1) Disconnect Coax from the Mini(s)

2) Hook Ethernet from your personal Router to the Roamio and mini(s)

3) Disconnect all Ethernet from the Arris

4) Hook an Ethernet cord from the Arris to a single PC

5) Log into the Arris and change to Bridge Mode

6) Disconnect all Ethernet from the Arris

7) Disconnect the power (don't forget to remove the backup battery)

8) Hook an Ethernet cable from port 1 of the Arris to the wan port of your router

9) Power on everything

10) Change the Tivo network settings from Moca to Ethernet

This 100% works and has been working flawlessly for myself and others for several months.
Zekes is offline  
post #4 of 5 (permalink) Old 2016-11-05, 03:01 PM
Join Date: Nov 2016
Posts: 1
After completing all of the steps listed above, the TiVo keeps searching for a signal on all channels.

Any ideas?
techbrain is offline  
post #5 of 5 (permalink) Old 2016-12-14, 08:27 PM
Join Date: Oct 2003
Location: Georgetown, ON
Posts: 132
That's odd, those steps shouldn't affect your cable signal at all, it only changes your internet settings. Did you leave the coax attached to the main box?
Zekes is offline  

Quick Reply

Register Now

In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome