IgniteTV and Slingbox - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 24 (permalink) Old 2019-07-29, 06:14 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
IgniteTV and Slingbox

I need help, just installed Ignite TV and every time I try to watch on the slingbox the screen turns blue, anything I can do to correct the situation so I can use my Slingbox? I got the remote setup and working (I can even use the Slingbox remote to control the tv in the room) but can't get picture when I connect to the Slingbox remotely. Once I kill the connection it works fine again to watch in the room.
mgut is online now  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 2019-07-29, 06:34 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,239
How are you connected to the Slingbox? The Ignite box may be set to send 4K (under settings) while the Slingbox only accepts 1080i.

I believe there's a Slingbox thread or two over on the Rogers forum. You may need a dedicated Ignite box for the Slingbox, or one that's not connected to a 4K TV so the output doesn't matter.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #3 of 24 (permalink) Old 2019-07-29, 06:54 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
The Ignite box is set to 1080i and the tv it's connected to can only do 1080i. I have picture on the TV when I'm not connected remotely but the second I connect to it remotely the picture goes blue and when I disconnect it goes back to normal. I'm connected to the Slingbox HDMI from the Ignite box to the Slingbox.

Any advice or links to the slingbox thread?
mgut is online now  
 
post #4 of 24 (permalink) Old 2019-07-29, 09:01 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,239
Were you using HDMI before? I believe most people use component video to Slingbox? Obviously you'll need "converter box" that converts HDMI to CV.

I just searched the Rogers forum for Slingbox and there were a few threads. Not sure if they'll be helpful in your case:

https://communityforums.rogers.com/t...box/m-p/445391

Sorry, I'm not that familiar with Slingbox. Good luck.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #5 of 24 (permalink) Old 2019-07-29, 09:13 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
I did use component before. I'll go and buy a converter tomorrow and hope for the best once I get it.

Thanks!
mgut is online now  
post #6 of 24 (permalink) Old 2019-07-29, 10:27 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,239
Make sure you get the proper converter. It needs to be compliant with the signals coming from the Ignite box. The HDMI specs need to be correct to accept the signal and then convert them to CV. These converters are usually powered (plugged in). Also, you need HDMI to CV, not CV to HDMI. It may be best to purchase from a place with a good return policy. Canada Computers?

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #7 of 24 (permalink) Old 2019-07-30, 12:30 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
I'm going to Canada Computers this afternoon. I'm going to get both an HDMI to CV and also an HDCP stripper splitter, between both I'm hoping my issue should be resolved. It's annoying they have no component out on the Ignite boxes.
mgut is online now  
post #8 of 24 (permalink) Old 2019-07-30, 04:09 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
I just tried the HDMI splitter, it works the first time but after I logout and try to connect to the Slingbox again it doesn't work and I get the weak signal message on the screen. I got a powered splitter with HDCP 2.0. Suggestions? Canada Computers didn't have an HDMI to Component adapter.
mgut is online now  
post #9 of 24 (permalink) Old 2019-07-30, 04:24 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,239
The newer splitters may follow HDCP compliance and not strip the copy protection signal like an older, different splitter (discussed over on Rogers forum) may do. Conjecture on my part.

Devices are supposed to be HDCP compliant after all.

https://www.howtogeek.com/208917/htg...how-to-fix-it/

The above article talks about using a cheap splitter to strip HDCP...

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #10 of 24 (permalink) Old 2019-07-30, 04:55 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
I'll go to Canada Computers and exchange the $50 1 in 4 out splitter for the cheap one and see if that makes a difference.
mgut is online now  
post #11 of 24 (permalink) Old 2019-07-30, 04:58 PM Thread Starter
mgut is online now  
post #12 of 24 (permalink) Old 2019-07-30, 05:02 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,239
It's impossible to say without trying. They don't ever advertize "HDCP-non-compliance".

The first one is a switch and not a splitter.

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #13 of 24 (permalink) Old 2019-07-30, 05:10 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
I'll get a couple of different ones and play with them and hope one works. I also found a place with the HDMI to component converter as a plan c if nothing else works. This is complete BS though that I should have to go through all this trouble to do something completely legal.
My main TV has a piece that allows HDMI out for the sound bar, would that work?? I really don't want to use that tv as my wife uses that tv when I'm not home but if it's the only option I may have to do it.
mgut is online now  
post #14 of 24 (permalink) Old 2019-07-30, 06:42 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,239
There are no "HDMI out" ports on TVs. What it probably has is HDMI-ARC, which allows for an audio return channel, but no video.

There's nothing strange about this situation at all. It's just that component video used to be the standard and now the standard is HDMI and along with HDMI comes HDCP.

The "issue", if there is one, is that newer components, like the Ignite box (and lots of other devices) now only have HDMI outputs, which means that if you want to connect with something that has component video, you need to purchase a converter. Lots of people with older TVs that only have CV get converters.

Although some older (recording) devices had component video to allow for recording, slinging, etc. the HDMI port, if the device had it, was usually HDCP compliant, hence your "problem".

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #15 of 24 (permalink) Old 2019-07-30, 10:36 PM Thread Starter
 
Join Date: Jul 2018
Posts: 117
Do you think Rogers gives out component converters? I have a place I'm going to pick one up from tomorrow but if there was a way I can get it for free because I "have a tv without HDMI" that would be amazing. I just tried a second splitter which was older and didn't have HDCP and still having issues so going to plan B on this unless there is something readily available in the GTA I can use to resolve this.
mgut is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome