Dolby Digital problems on PBSHD,CBCHD, and other HD channels - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 2 (permalink) Old 2008-11-18, 12:48 AM Thread Starter
 
Join Date: Nov 2008
Posts: 1
Dolby Digital problems on PBSHD,CBCHD, and other HD channels

Has anyone else been experiencing problems with Dollby Digital signals from the HD channels?

I have a 4250HD STB and a Yamaha Natural Sound 5.1 channel receiver.

When I set the Audio output on the STB to Dolby Digital NR and the surround decode on my receiver to Dolby Digital, I miss audio on some of the HD channels. Typically PBS HD only has audio on the station break announcements but regular programming I have to switch to HDMI or Other audio output to hear audi.

CBC HD I have no audio for commercials or during news and occcassionally seem to lose parts of the audio track (receiving nothing but sound effects or music, or speech).

Switching Audio output to Other or HDMI tends to fix it. Altenatively, with Audio out set to Dolby Digital on the STB, and setting my Receiver to a DSP mode like 5.1 Music, or Movie Spacious, I do get sound.

I have tried this using coax digital audio, and optical digital audio identical results, so I'm pretty sure it's not a cabling issue, and I do get correct sound on other HD channels and all of my SD channels.

Videotron tech support tells me that I'm the only case they've heard of. Interestingly, they tell me that they do not have a 5.1 receiver thay can use to check the problem on their end.


Thanks for your input
sinsofemission is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 2008-11-18, 09:56 AM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,364
1. Perform a cold reboot of the STB (unplug, wait a few seconds, replug, wait a few minutes. Here are other SA STB tips:

http://www.digitalhome.ca/forum/showthread.php?t=17719


2. Please realise that some channels send improperly encoded DD5.1 signals as discussed in the following post:

http://www.digitalhome.ca/forum/showthread.php?t=17870


3. The proper setup of the STB and the AVR is important to get the correct sound.

See also the following post, useful for those new to the forum:

http://www.digitalhome.ca/forum/showthread.php?t=57741

57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Tags
audio

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome