Questions from New Illico HD subscriber - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 7 (permalink) Old 2008-08-03, 12:36 PM Thread Starter
 
Join Date: Feb 2005
Location: Oromocto, NB
Posts: 86
Questions from New Illico HD subscriber

Hello,

I just got up and running with Illico HD and bought a Scientific Atlanta 4250 box for it. I am connected to my system with HDMI cable only.

I have two "issues":

1. when I power on, the box always defaults to channel 2 no matter where I left it when I powered off.

and;

2. When I power it on, it also shows "Copy Protection - The YPrPb output is blocked" on my screen. I have to press exit to continue, though I can change channels.

Any ideas?

Sony KDF-55WF655 / Motorola DCT6208HD/ Sony DVP-NS975V / Sony STR-DE945
Brangwyn is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 2008-08-03, 02:23 PM
Moderator
 
Join Date: Apr 2003
Location: Gatineau and Ottawa
Posts: 11,107
1. You can set the default powerup channel in the cable box settings. 2. Try to turn the TV on before powering up the cable box.
Jake is offline  
post #3 of 7 (permalink) Old 2008-08-03, 04:27 PM
 
Join Date: Jan 2005
Location: Montreal
Posts: 602
Jake, that is why you are moderator... exactly what I was going to answer

Rolando Avenda˝o
Rolando is offline  
 
post #4 of 7 (permalink) Old 2008-08-03, 04:48 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,237
For additional info on SA STBs, see:

http://www.digitalhome.ca/forum/showthread.php?t=17719

For HDMI issues, see:

http://www.digitalhome.ca/forum/showthread.php?t=71112

57's Home Theatre (Latest equipment & photos)
57 is offline  
post #5 of 7 (permalink) Old 2008-08-03, 05:30 PM Thread Starter
 
Join Date: Feb 2005
Location: Oromocto, NB
Posts: 86
Okay, I am slow. I just found Viewer: Power on. See, I wasn't looking for it so I didn't see it!! I was actually expecting that my box would remember the last channel I was on like my Rogers New Brunswick box does.

That solves that question.

As for the second one. I will have to study it further and see how things go. I just moved my system around so I'll report back once I try it out.

Sony KDF-55WF655 / Motorola DCT6208HD/ Sony DVP-NS975V / Sony STR-DE945
Brangwyn is offline  
post #6 of 7 (permalink) Old 2008-08-03, 07:43 PM
Moderator
 
Join Date: Apr 2003
Location: Gatineau and Ottawa
Posts: 11,107
Thanks Rolando.

Once you get your bearings I suggest you dig into the FAQs 57 has pointed to. They contain a wealth of information and tips.
Jake is offline  
post #7 of 7 (permalink) Old 2008-08-03, 09:50 PM Thread Starter
 
Join Date: Feb 2005
Location: Oromocto, NB
Posts: 86
I know they do, and so does the search function.

I scoured for the answer (using "The YPrPb output is blocked" as the search term with two answers), did not find it and then posted my question. I was expecting the easy answer you gave and it was very helpful.

As for the second question, I seem to have gotten rid of it when I went from HDMI to amp to HDMI on tv and changed it to HDMI to tv with optical to amp. I originally thought the problem might have to do with active component output though I had no connections through component cables.

Okay, I will admit to this though.. I did not do a search on Google (a rarity) but came here first. I have now decided to punch in my search query and found another post regarding this on dlsreports that discusses the HDCP compliance. Still no firm answer. Oh well, I have it going with the audio/video split.

Thanks for the time and help!

Sony KDF-55WF655 / Motorola DCT6208HD/ Sony DVP-NS975V / Sony STR-DE945
Brangwyn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome