unable to format DVR Xpander with SA8300HD - Canadian TV, Computing and Home Theatre Forums
 
LinkBack Thread Tools Search this Thread Display Modes

post #1 of 3 (permalink) Old 2008-06-29, 02:18 PM Thread Starter
 
Join Date: Aug 2006
Location: Cisco 8642HD-Sony KDL60NX810-Denon AVR-890-Paradigm 7.1-PS3s-XboX360s-HDA2-BDT-310 3D-BDP-CX960-ATV2
Posts: 138
unable to format DVR Xpander with SA8300HD

I need help. My 8300HD asks me if i want to format the external drive i have (its a Apricorn DVR Xpander 500 GB)
I then say yes by pressing the C button. I wait almost an hour to make sure the formatting is complete then turn off my 8300 and unplug it. Wait 1 minute more then re-plug my 8300 only to see the same message that asks me if i would like to format the drive... ive tried 5 times already but it doesnt seem to format it. What am i doing wrong? Can my Xpander be defective? Can i try to reformat on my computer? (ive tried but am unable to see this drive on my PC)
HIDEF is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 2008-06-29, 03:52 PM
 
Join Date: Nov 2006
Location: Quebec
Posts: 700
In the sequence, do you power down the external drive after the initial format? Try that. In my case (WD 500Gb), once the 8300HD completes the format, I get a message to that effect from the 8300HD, but the drive space does not yet appear
in the diagnostics page until I unplug and reboot once more. If your SATA connections are sound, the drive may be at fault. You cannot read it with a PC (encrypted).
This message should perhaps be moved to the 'external SATA drive works' thread.
Tanta is offline  
post #3 of 3 (permalink) Old 2008-06-29, 03:55 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,119
Here's a link to a drive summary.

http://www.baseportal.com/baseportal/xnappo/main


Here's a link to the Rogers External Drive thread - see post 1.

http://www.digitalhome.ca/forum/showthread.php?t=23773

You can also do a search for "Apricorn" in that thread (using the search this thread function).

57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome