8300HD getting confused. - Page 2 - Canadian TV, Computing and Home Theatre Forums
Reply
 
LinkBack Thread Tools Search this Thread Display Modes

post #16 of 18 (permalink) Old 2007-02-22, 04:59 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,251
The firmware for each service provider is unique, therefore any "hacks" would need to be specific to Videotron in your case as well as the IPG supplier...

I don't believe these exist.

For example, you'd think they could write code that.

Ignores the (HD) and (DD5.1) in the programme titles, etc, etc.

My only suggestion is to express your displeasure with these problems to Videotron, and perhaps to SA, so that the next firmware addresses the various issues.

It gets better with each firmware update, but it sure is a slow process...

We just recently had an update at Rogers which addressed some issues that were over two years old (the "kickout to live" bug for example)

http://www.digitalhome.ca/forum/show...2&postcount=63

57's Home Theatre (Latest equipment & photos)
57 is offline  
Sponsored Links
Advertisement
 
post #17 of 18 (permalink) Old 2007-02-22, 08:50 PM Thread Starter
 
Join Date: Jan 2007
Posts: 38
Misery loves company

Maybe Tivo spoiled us and we're expecting too much from the others
Read this about DirectTV customers hating their new DVRs
http://www.pcmag.com/article2/0,1895,2097242,00.asp

one would think that all the other DVR manufacturers would learn a thing or two from creators of DVR.
zamboni is offline  
post #18 of 18 (permalink) Old 2007-02-22, 10:48 PM
57
Moderator
 
Join Date: May 2002
Location: Toronto, Rogers, 9865 & 8300-eHDD, Sharp LC75N8000U, Denon AVR4310Ci; Sony KDL40W3000, 9865
Posts: 56,251
Yep, even though we complain about them, if you tried to take them away, it'd be "from my cold dead hands..."

57's Home Theatre (Latest equipment & photos)
57 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Canadian TV, Computing and Home Theatre Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome